aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/txt2man/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-06-14 14:39:19 +0800
committerijliao <ijliao@FreeBSD.org>2001-06-14 14:39:19 +0800
commitade3e4bc25324918fd6f75e1288472575eeca1ef (patch)
tree6098262ab24af46dad5bae9d4a43b6636536a40b /textproc/txt2man/Makefile
parentc24cc36a410fcf825dbcd4d414206eaa99cba779 (diff)
downloadfreebsd-ports-gnome-ade3e4bc25324918fd6f75e1288472575eeca1ef.tar.gz
freebsd-ports-gnome-ade3e4bc25324918fd6f75e1288472575eeca1ef.tar.zst
freebsd-ports-gnome-ade3e4bc25324918fd6f75e1288472575eeca1ef.zip
add txt2man
Converts flat ASCII text to man page format
Diffstat (limited to 'textproc/txt2man/Makefile')
-rw-r--r--textproc/txt2man/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/txt2man/Makefile b/textproc/txt2man/Makefile
new file mode 100644
index 000000000000..a23de9848e0d
--- /dev/null
+++ b/textproc/txt2man/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# New ports collection makefile for: txt2man
+# Date created: Jun 14, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= txt2man
+PORTVERSION= 1.4.1
+CATEGORIES= textproc
+MASTER_SITES= http://mvertes.free.fr/download/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+ALL_TARGET= txt2man.1
+
+MAN1= txt2man.1
+
+post-patch:
+ @${PERL} -pi -e "s,/usr/local,${PREFIX},g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>