aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/xml4j/Makefile
diff options
context:
space:
mode:
authorkuriyama <kuriyama@FreeBSD.org>2000-02-22 22:46:33 +0800
committerkuriyama <kuriyama@FreeBSD.org>2000-02-22 22:46:33 +0800
commit380e04414284be37f59b39f3f3504fac204e3c88 (patch)
tree73888c25231b1b16ec6beadcb972ef918d6590cb /textproc/xml4j/Makefile
parent0fd2769e66fc277c9aa8e299b850ec1efda61f89 (diff)
downloadfreebsd-ports-gnome-380e04414284be37f59b39f3f3504fac204e3c88.tar.gz
freebsd-ports-gnome-380e04414284be37f59b39f3f3504fac204e3c88.tar.zst
freebsd-ports-gnome-380e04414284be37f59b39f3f3504fac204e3c88.zip
Upgrade to 3.0.0-EA3.
Submitted by: Mitsuru IWASAKI <iwasaki@jp.FreeBSD.org>
Diffstat (limited to 'textproc/xml4j/Makefile')
-rw-r--r--textproc/xml4j/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/textproc/xml4j/Makefile b/textproc/xml4j/Makefile
index 8be97fc8a3e7..129bb8536ef3 100644
--- a/textproc/xml4j/Makefile
+++ b/textproc/xml4j/Makefile
@@ -1,13 +1,14 @@
# New ports collection makefile for: XML for Java
-# Version required: 2.0.15
-# Date created: 16 May 1999
+# Version required: 3.0.0-EA3
+# Date created: 21 Feb 2000
# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
#
# $FreeBSD$
#
-DISTNAME= xml4j_2_0_15
-PKGNAME= xml4j-2.0.15
+DISTNAME= xml4J_3_0_0EA3
+PKGNAME= xml4j-3.0.0e3
+WRKSRC= ${WRKDIR}/XML4J_3_0_0EA3
CATEGORIES= textproc
MASTER_SITES= http://www.alphaworks.ibm.com/tech/xml4j/
@@ -23,9 +24,9 @@ DIR= ${PREFIX}/share/java
do-install:
@${MKDIR} ${DIR}/classes
- @(cd ${WRKSRC} && ${INSTALL_DATA} xml4j.jar xml4jSamples.jar ${DIR}/classes)
+ @(cd ${WRKSRC} && ${INSTALL_DATA} xml4j.jar xerces.jar xercesSamples.jar ${DIR}/classes)
@${MKDIR} ${DIR}/xml4j
- @(cd ${WRKSRC} && ${INSTALL_DATA} Readme.html license.html w3c_copyright_software.html ${DIR}/xml4j)
- @(cd ${WRKSRC} && ${CP} -R TXapiDocs apiDocs build data docs samples ${DIR}/xml4j)
+ @(cd ${WRKSRC} && ${INSTALL_DATA} Readme.html License.html ${DIR}/xml4j)
+ @(cd ${WRKSRC} && ${CP} -R data docs samples src ${DIR}/xml4j)
.include <bsd.port.mk>