aboutsummaryrefslogtreecommitdiffstats
path: root/textproc
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-09-27 09:01:08 +0800
committeredwin <edwin@FreeBSD.org>2003-09-27 09:01:08 +0800
commit66ad15aa9aa13d5cb48ca63a291e580966588856 (patch)
tree17d69b2c11abc331666ac7969bc3a84b07bba8ff /textproc
parent93fca8f6fe943e5bf9abe0b1e5aadad1db8b6551 (diff)
downloadfreebsd-ports-gnome-66ad15aa9aa13d5cb48ca63a291e580966588856.tar.gz
freebsd-ports-gnome-66ad15aa9aa13d5cb48ca63a291e580966588856.tar.zst
freebsd-ports-gnome-66ad15aa9aa13d5cb48ca63a291e580966588856.zip
KATO mega patch
- ECHO -> ECHO_MSG For some ports: - pre-fetch -> pre-everything - ECHO -> ECHO_CMD PR: ports/56820-56858 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Diffstat (limited to 'textproc')
-rw-r--r--textproc/latex2html/Makefile10
-rw-r--r--textproc/tth/Makefile10
2 files changed, 10 insertions, 10 deletions
diff --git a/textproc/latex2html/Makefile b/textproc/latex2html/Makefile
index accaa4536abc..752fd29342dd 100644
--- a/textproc/latex2html/Makefile
+++ b/textproc/latex2html/Makefile
@@ -51,12 +51,12 @@ DOC_FILES= FAQ INSTALL LICENSE README
# Inform message
#
-pre-fetch:
+pre-everything::
.if !defined(WITH_GHOSTSCRIPT_AFPL) || ${WITH_GHOSTSCRIPT_AFPL} != yes
- @${ECHO} ""
- @${ECHO} " Define WITH_GHOSTSCRIPT_AFPL=yes to use"
- @${ECHO} " AFPL Postscript interpreter instead of GNU one"
- @${ECHO} ""
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} " Define WITH_GHOSTSCRIPT_AFPL=yes to use"
+ @${ECHO_MSG} " AFPL Postscript interpreter instead of GNU one"
+ @${ECHO_MSG} ""
.endif
# Port-patch
diff --git a/textproc/tth/Makefile b/textproc/tth/Makefile
index 60d9b32ed48b..c19dc4f9f13a 100644
--- a/textproc/tth/Makefile
+++ b/textproc/tth/Makefile
@@ -29,12 +29,12 @@ RUN_DEPENDS= gs:${PORTSDIR}/${GSPORT} \
MAN1= tth.1
-pre-fetch:
+pre-everything::
.if !defined(WITH_GHOSTSCRIPT_AFPL) || ${WITH_GHOSTSCRIPT_AFPL} != yes
- @${ECHO} ""
- @${ECHO} " Define WITH_GHOSTSCRIPT_AFPL=yes to use"
- @${ECHO} " AFPL Postscript interpreter instead of GNU one"
- @${ECHO} ""
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} " Define WITH_GHOSTSCRIPT_AFPL=yes to use"
+ @${ECHO_MSG} " AFPL Postscript interpreter instead of GNU one"
+ @${ECHO_MSG} ""
.endif
do-build: