aboutsummaryrefslogtreecommitdiffstats
path: root/www/Makefile
diff options
context:
space:
mode:
authorpawel <pawel@FreeBSD.org>2016-07-17 02:03:26 +0800
committerpawel <pawel@FreeBSD.org>2016-07-17 02:03:26 +0800
commitc38b865d34a1e1071893c5b0b8bcd723052b6af1 (patch)
tree6b59a2c4636eaf0dff204ec1b584bd167bec1cbf /www/Makefile
parent9698289c7410871188508443edc30421c4c35304 (diff)
downloadfreebsd-ports-gnome-c38b865d34a1e1071893c5b0b8bcd723052b6af1.tar.gz
freebsd-ports-gnome-c38b865d34a1e1071893c5b0b8bcd723052b6af1.tar.zst
freebsd-ports-gnome-c38b865d34a1e1071893c5b0b8bcd723052b6af1.zip
Extension for Flask that adds support for quickly building REST APIs.
Flask-RESTPlus encourages best practices with minimal setup. If you are familiar with Flask, Flask-RESTPlus should be easy to pick up. It provides a coherent collection of decorators and tools to describe your API and expose its documentation properly using Swagger. WWW: https://github.com/noirbizarre/flask-restplus PR: 210979 Submitted by: Andrej Ebert <andrej@ebert.su>
Diffstat (limited to 'www/Makefile')
-rw-r--r--www/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index 6004e5ecc4f1..921d1a117811 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -1602,6 +1602,7 @@
SUBDIR += py-flask-login
SUBDIR += py-flask-oauthlib
SUBDIR += py-flask-restful
+ SUBDIR += py-flask-restplus
SUBDIR += py-flask-sockets
SUBDIR += py-flask-uploads
SUBDIR += py-flask-wtf