aboutsummaryrefslogtreecommitdiffstats
path: root/www/Makefile
diff options
context:
space:
mode:
authorkoobs <koobs@FreeBSD.org>2014-06-27 17:13:28 +0800
committerkoobs <koobs@FreeBSD.org>2014-06-27 17:13:28 +0800
commit712f1eeb8cf3657708bb9ca1325c7db45fa5c4eb (patch)
tree27053b60254731ceffeeb3e922ab983a525b73d9 /www/Makefile
parent9f933b2d17e8a092e44625e2cf5fff3661e09ae0 (diff)
downloadfreebsd-ports-gnome-712f1eeb8cf3657708bb9ca1325c7db45fa5c4eb.tar.gz
freebsd-ports-gnome-712f1eeb8cf3657708bb9ca1325c7db45fa5c4eb.tar.zst
freebsd-ports-gnome-712f1eeb8cf3657708bb9ca1325c7db45fa5c4eb.zip
[NEW] www/py-django-redis: Full featured Redis cache/session backend for Django
Django-redis is a BSD Licensed, full featured Redis cache/session backend for Django. Why use django-redis? * Modular client system (pluggable clients). * Master-Slave support in the default client. * Used in production in several projects as cache and session storage. * Supports infinite timeouts. * Python 3 support in same code base. * Facilities for raw access to Redis client/connection pool. * Highly configurable (can emulate memcached exception behavior, for example). * Unix sockets supported by default. * Pluggable parsers. WWW: http://niwibe.github.io/django-redis PR: 191281 Submitted by: melvyn at magemana dot nl (with minor changes)
Diffstat (limited to 'www/Makefile')
-rw-r--r--www/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index ec6d2c621483..e01e0286b7f2 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -1522,6 +1522,7 @@
SUBDIR += py-django-pipeline12
SUBDIR += py-django-piston
SUBDIR += py-django-profiles
+ SUBDIR += py-django-redis
SUBDIR += py-django-registration
SUBDIR += py-django-registration-defaults
SUBDIR += py-django-reversion