aboutsummaryrefslogtreecommitdiffstats
path: root/www/apache13-fp
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /www/apache13-fp
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'www/apache13-fp')
-rw-r--r--www/apache13-fp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/apache13-fp/Makefile b/www/apache13-fp/Makefile
index 61e843ed9d15..c940b39294c5 100644
--- a/www/apache13-fp/Makefile
+++ b/www/apache13-fp/Makefile
@@ -120,7 +120,7 @@ PLIST_SUB+= SUEXEC="@comment "
post-patch:
.if !defined(PATCH_DEBUG)
@ cd ${WRKSRC} \
- && find . -type f -name "*.orig" -print | xargs ${RM} -f
+ && ${FIND} . -type f -name "*.orig" -print | ${XARGS} ${RM} -f
.endif
# Create apache user and group