aboutsummaryrefslogtreecommitdiffstats
path: root/www/apache2
diff options
context:
space:
mode:
authorclement <clement@FreeBSD.org>2004-10-20 04:06:59 +0800
committerclement <clement@FreeBSD.org>2004-10-20 04:06:59 +0800
commit3f6c243c0a53a5ac5a352a5a5116f4fef3b9e379 (patch)
treefa2b0e3641d0116143110fb1310df6b837290e94 /www/apache2
parent1767d299a1058201009c5dcab3f4f349659d2a7d (diff)
downloadfreebsd-ports-gnome-3f6c243c0a53a5ac5a352a5a5116f4fef3b9e379.tar.gz
freebsd-ports-gnome-3f6c243c0a53a5ac5a352a5a5116f4fef3b9e379.tar.zst
freebsd-ports-gnome-3f6c243c0a53a5ac5a352a5a5116f4fef3b9e379.zip
- Fix shared module building when WITH_STATIC_MODULES is defined.
Noticed by: Nicola Tiling <nti at w4w dot net>
Diffstat (limited to 'www/apache2')
-rw-r--r--www/apache2/Makefile.modules.3rd2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/apache2/Makefile.modules.3rd b/www/apache2/Makefile.modules.3rd
index 04078a435f64..e4eed7202856 100644
--- a/www/apache2/Makefile.modules.3rd
+++ b/www/apache2/Makefile.modules.3rd
@@ -225,7 +225,7 @@ STATIC_MODULE_CONFARG= --enable-module=$${module}
DSO_MODULE_CONFARG= --enable-module=$${module} --enable-shared=$${module}
. else
STATIC_MODULE_CONFARG= --enable-$${module}
-DSO_MODULE_CONFARG= --enable-$${module}-shared
+DSO_MODULE_CONFARG= --enable-$${module}=shared
.endif
_CONFIGURE_ARGS!= \
for module in ${APACHE_MODULES} ; do \