aboutsummaryrefslogtreecommitdiffstats
path: root/www/aws-demos/Makefile
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2016-09-30 02:51:30 +0800
committermarino <marino@FreeBSD.org>2016-09-30 02:51:30 +0800
commit3e878de9b7e591a1eb04c2cf7bf090bbefc5bdd3 (patch)
treeb8a857f7e2bbeaa53e47686e2e30e54fba7225d5 /www/aws-demos/Makefile
parent2ffeb0c03a94142c3b34d16b20b10e835c534ebf (diff)
downloadfreebsd-ports-gnome-3e878de9b7e591a1eb04c2cf7bf090bbefc5bdd3.tar.gz
freebsd-ports-gnome-3e878de9b7e591a1eb04c2cf7bf090bbefc5bdd3.tar.zst
freebsd-ports-gnome-3e878de9b7e591a1eb04c2cf7bf090bbefc5bdd3.zip
www/aws(-demos): remove WITH_OPENSSL_PORT
I believe the base SSL libraries are sufficient.
Diffstat (limited to 'www/aws-demos/Makefile')
-rw-r--r--www/aws-demos/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/www/aws-demos/Makefile b/www/aws-demos/Makefile
index bdbb78ce942a..029ec167e389 100644
--- a/www/aws-demos/Makefile
+++ b/www/aws-demos/Makefile
@@ -3,6 +3,7 @@
PORTNAME= aws
PORTVERSION= 17.0.0
+PORTREVISION= 1
CATEGORIES= www
PKGNAMESUFFIX= -demos
@@ -32,6 +33,8 @@ OPTIONS_DEFINE= SSL LDAP
OPTIONS_DEFAULT= SSL
OPTIONS_SUB= yes
+SSL_USES= ssl
+
DEMO_DIRS+= auth
DEMO_DIRS+= autobahn
DEMO_DIRS+= cert
@@ -69,8 +72,6 @@ DEMO_DIRS+= zdemo
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MSSL}
-USES+= ssl
-WITH_OPENSSL_PORT= yes
CONF_ARGS+= SOCKET=openssl
DEMO_DIRS+= agent
DEMO_DIRS+= runme