aboutsummaryrefslogtreecommitdiffstats
path: root/www/bacula-web
diff options
context:
space:
mode:
authoritetcu <itetcu@FreeBSD.org>2006-08-08 22:44:24 +0800
committeritetcu <itetcu@FreeBSD.org>2006-08-08 22:44:24 +0800
commit63c45aa823536d00031d6175a93cbe9eb2692086 (patch)
tree6ba6122bb1afbe1ea2931536eb261ea3ea6791f2 /www/bacula-web
parent77375f2cd74dcc21c6a7fa728cf6ee7d2b09d79c (diff)
downloadfreebsd-ports-gnome-63c45aa823536d00031d6175a93cbe9eb2692086.tar.gz
freebsd-ports-gnome-63c45aa823536d00031d6175a93cbe9eb2692086.tar.zst
freebsd-ports-gnome-63c45aa823536d00031d6175a93cbe9eb2692086.zip
Bacula-web is a php based web program that provides you a summarized output
of jobs that have already run. It obtains its information from your catalog database. Aside from a nice graphical display, it provides summaries of your jobs, as well as graphs of job usage. This is a fairly high level bacula management tool. Here are a few points that one user made concerning this important tool: - It is web-based so can be accessed from anywhere. - It is "read only" users can examine the state of the backups but not write to anything and therefore do no damage - It packs a phenomenal amount of information into a single web-page - that I credit as being very good design! The documentation for bacula-web can be found in a separate bacula-web document in the bacula-docs release. WWW: http://www.bacula.org/ PR: ports/101457 Submitted by: Dan Langille <dan at langille.org>
Diffstat (limited to 'www/bacula-web')
-rw-r--r--www/bacula-web/Makefile61
-rw-r--r--www/bacula-web/distinfo3
-rw-r--r--www/bacula-web/files/patch-bacula-web-classes.inc13
-rw-r--r--www/bacula-web/files/patch-bacula-web-index.php29
-rw-r--r--www/bacula-web/files/patch-bacula-web-report.php15
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl8
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-index.tpl10
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-report.tpl9
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-volumes.tpl13
-rw-r--r--www/bacula-web/files/pkg-message.in10
-rw-r--r--www/bacula-web/pkg-descr17
-rw-r--r--www/bacula-web/pkg-plist225
12 files changed, 413 insertions, 0 deletions
diff --git a/www/bacula-web/Makefile b/www/bacula-web/Makefile
new file mode 100644
index 000000000000..af392d7846bd
--- /dev/null
+++ b/www/bacula-web/Makefile
@@ -0,0 +1,61 @@
+# New ports collection makefile for: bacula-web
+# Date created: 28 April 2006
+# Whom: Dan Langille <dan@langille.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bacula-web
+DISTVERSION= 1.38.9
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= bacula
+DISTNAME= bacula-gui-${DISTVERSION}
+
+MAINTAINER= dan@langille.org
+COMMENT= Bacula-web provides a summarized output of Bacula jobs
+
+RUN_DEPENDS= ${LOCALBASE}/share/pear/DB.php:${PORTSDIR}/databases/pear-DB
+
+NO_BUILD= yes
+WANT_PHP_WEB= yes
+
+OPTIONS= POSTGRESQL "Use PostgreSQL database instead of MySQL" on
+
+SUB_FILES= pkg-message
+
+.include <bsd.port.pre.mk>
+
+.if defined(WITH_POSTGRESQL)
+USE_PGSQL= yes
+CONFIGURE_ARGS+= --with-postgresql=yes
+SUB_LIST+= REQ_PGSQL=postgresql
+USE_PHP= pgsql
+.else
+CONFIGURE_ARGS+= --with-mysql=yes
+USE_MYSQL= yes
+SUB_LIST+= REQ_MYSQL=mysql
+USE_PHP= mysql
+.endif
+
+.include "${PORTSDIR}/Mk/bsd.php.mk"
+
+do-install:
+ @${ECHO} "Installing in ${PREFIX}/www/bacula-web"
+ ${MKDIR} ${PREFIX}/www/bacula-web
+ ${CP} -R ${WRKSRC}/bacula-web/* ${PREFIX}/www/bacula-web
+ ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${PREFIX}/www/bacula-web
+ if [ -f ${PREFIX}/www/bacula-web/configs/bacula.conf ]; then \
+ ${CP} ${PREFIX}/www/bacula-web/configs/bacula.conf ${PREFIX}/etc/bacula-web.conf.sample; \
+ ${RM} -rf ${PREFIX}/www/bacula-web/configs; \
+ fi
+
+ if [ ! -f /var/bacula-web/templates_c ]; then \
+ ${MKDIR} /var/bacula-web/templates_c; \
+ ${CHOWN} -R ${WWWOWN}:${WWWGRP} /var/bacula-web/templates_c; \
+ fi
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.post.mk>
diff --git a/www/bacula-web/distinfo b/www/bacula-web/distinfo
new file mode 100644
index 000000000000..e1c2e53ad55a
--- /dev/null
+++ b/www/bacula-web/distinfo
@@ -0,0 +1,3 @@
+MD5 (bacula-gui-1.38.9.tar.gz) = 02b1236593faf5be2a96da1bba841488
+SHA256 (bacula-gui-1.38.9.tar.gz) = 6f7d9d4830f03a32c023d3d1f1a83f519f9d05370dd404640b5bd65159264a7c
+SIZE (bacula-gui-1.38.9.tar.gz) = 487098
diff --git a/www/bacula-web/files/patch-bacula-web-classes.inc b/www/bacula-web/files/patch-bacula-web-classes.inc
new file mode 100644
index 000000000000..f38eca1fc8f1
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-classes.inc
@@ -0,0 +1,13 @@
+--- bacula-web/classes.inc.orig Sat Nov 5 17:11:16 2005
++++ bacula-web/classes.inc Sat Apr 29 16:34:44 2006
+@@ -15,8 +15,8 @@
+ +-------------------------------------------------------------------------+
+ */
+ // Last Err: 11
+-define('CONFIG_DIR', "configs");
+-define('CONFIG_FILE', "bacula.conf");
++define('CONFIG_DIR', "/usr/local/etc");
++define('CONFIG_FILE', "bacula-web.conf");
+ define('BACULA_TYPE_BYTES_FILES', 1);
+ define('BACULA_TYPE_FILES_JOBID', 2);
+ define('BACULA_TYPE_BYTES_ENDTIME_ALLJOBS', 69);
diff --git a/www/bacula-web/files/patch-bacula-web-index.php b/www/bacula-web/files/patch-bacula-web-index.php
new file mode 100644
index 000000000000..dcf2c942c5bc
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-index.php
@@ -0,0 +1,29 @@
+--- bacula-web/index.php.orig Thu Oct 6 10:45:48 2005
++++ bacula-web/index.php Sat Apr 29 16:35:59 2006
+@@ -26,9 +26,9 @@
+ //$smarty->compile_check = true;
+ //$smarty->debugging = true;
+ $smarty->template_dir = "./templates";
+-$smarty->compile_dir = "./templates_c";
+-$smarty->config_dir = "./configs";
+-$smarty->config_load("bacula.conf"); // Load config file
++$smarty->compile_dir = "/var/bacula-web/templates_c";
++$smarty->config_dir = "/usr/local/etc";
++$smarty->config_load("bacula-web.conf"); // Load config file
+ $mode = $smarty->get_config_vars("mode"); // Lite o Extend?
+
+ require("lang.php");
+@@ -75,8 +75,11 @@
+
+ $client->free();
+ $totalfiles->free();
+-$last24bytes->free();
+-
++if ( $dbSql->driver == "mysql" ) {
++ $last24bytes->free();
++} else {
++# $last24bytes->freeResult();
++}
+
+ // report_select.tpl & last_run_report.tpl
+ $res = $dbSql->link->query("select Name from Job group by Name");
diff --git a/www/bacula-web/files/patch-bacula-web-report.php b/www/bacula-web/files/patch-bacula-web-report.php
new file mode 100644
index 000000000000..927132bbee1d
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-report.php
@@ -0,0 +1,15 @@
+--- bacula-web/report.php.orig Thu Oct 6 10:45:48 2005
++++ bacula-web/report.php Sat Apr 29 16:36:01 2006
+@@ -25,9 +25,9 @@
+ //$smarty->debugging = true;
+
+ $smarty->template_dir = "./templates";
+-$smarty->compile_dir = "./templates_c";
+-$smarty->config_dir = "./configs";
+-$smarty->config_load("bacula.conf");
++$smarty->compile_dir = "/var/bacula-web/templates_c";
++$smarty->config_dir = "/usr/local/etc";
++$smarty->config_load("bacula-web.conf");
+ require("lang.php");
+
+ $dbSql = new Bweb();
diff --git a/www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl b/www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl
new file mode 100644
index 000000000000..0ba385c96581
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl
@@ -0,0 +1,8 @@
+--- bacula-web/templates/full_popup.tpl.orig Wed Jun 15 10:59:27 2005
++++ bacula-web/templates/full_popup.tpl Sat Apr 29 16:36:02 2006
+@@ -1,4 +1,4 @@
+-{config_load file=bacula.conf}
++{config_load file=bacula-web.conf}
+ <html>
+ <head>
+ {include file=css.tpl}
diff --git a/www/bacula-web/files/patch-bacula-web-templates-index.tpl b/www/bacula-web/files/patch-bacula-web-templates-index.tpl
new file mode 100644
index 000000000000..6f5d7cf52251
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-templates-index.tpl
@@ -0,0 +1,10 @@
+--- bacula-web/templates/index.tpl.orig Sun Jun 19 04:52:45 2005
++++ bacula-web/templates/index.tpl Sat Apr 29 16:36:03 2006
+@@ -1,6 +1,6 @@
+ {* BACULA main page*}
+
+-{config_load file=bacula.conf}
++{config_load file=bacula-web.conf}
+
+ {include file=css.tpl}
+
diff --git a/www/bacula-web/files/patch-bacula-web-templates-report.tpl b/www/bacula-web/files/patch-bacula-web-templates-report.tpl
new file mode 100644
index 000000000000..9bbb2693a32e
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-templates-report.tpl
@@ -0,0 +1,9 @@
+--- bacula-web/templates/report.tpl.orig Mon Sep 19 11:33:10 2005
++++ bacula-web/templates/report.tpl Sat Apr 29 16:36:04 2006
+@@ -1,5 +1,5 @@
+ {* Página principal BACULA *}
+-{config_load file=bacula.conf}
++{config_load file=bacula-web.conf}
+ {popup_init src="js/overlib.js"}
+ <html>
+ <head>
diff --git a/www/bacula-web/files/patch-bacula-web-templates-volumes.tpl b/www/bacula-web/files/patch-bacula-web-templates-volumes.tpl
new file mode 100644
index 000000000000..7f8c7077000c
--- /dev/null
+++ b/www/bacula-web/files/patch-bacula-web-templates-volumes.tpl
@@ -0,0 +1,13 @@
+--- bacula-web/templates/volumes.tpl.orig Sun Jun 19 06:17:22 2005
++++ bacula-web/templates/volumes.tpl Sat Apr 29 16:29:36 2006
+@@ -31,8 +31,8 @@
+ <td>{$current3.0}</td>
+ <td>{$current3.1|fsize_format|default:0}</td>
+ <td>{$current3.4}</td>
+- <td {popup text="$current3.6}">{if $current3.6|date_format:"%Y" <= "1979"}--{else}{$current3.6|date_format:"%Y/%m/%d"}{/if}</td>
+- <td {popup text="$current3.5}">{if $current3.5 == "0000-00-00 00:00:00"}--{else}{$current3.5|date_format:"%Y/%m/%d"}{/if}</td>
++ <td>{if $current3.6|date_format:"%Y" <= "1979"}--{else}{$current3.6|date_format:"%Y/%m/%d"}{/if}</td>
++ <td>{if $current3.5 == "0000-00-00 00:00:00"}--{else}{$current3.5|date_format:"%Y/%m/%d"}{/if}</td>
+ <td>
+ <font color=
+ {if $current3.2 == "Error"}
diff --git a/www/bacula-web/files/pkg-message.in b/www/bacula-web/files/pkg-message.in
new file mode 100644
index 000000000000..af735414b650
--- /dev/null
+++ b/www/bacula-web/files/pkg-message.in
@@ -0,0 +1,10 @@
+
+***********************************************************************
+* INSTALL PROCEDURE *
+***********************************************************************
+
+Please note that everything has been installed in %%PREFIX%%/www/bacula-web.
+
+
+Read %%PREFIX%%/www/bacula-web/README
+
diff --git a/www/bacula-web/pkg-descr b/www/bacula-web/pkg-descr
new file mode 100644
index 000000000000..9ccc7cea12e9
--- /dev/null
+++ b/www/bacula-web/pkg-descr
@@ -0,0 +1,17 @@
+Bacula-web is a php based web program that provides you a summarized output
+of jobs that have already run. It obtains its information from your catalog
+database. Aside from a nice graphical display, it provides summaries of your
+jobs, as well as graphs of job usage. This is a fairly high level bacula
+management tool. Here are a few points that one user made concerning this
+important tool:
+
+- It is web-based so can be accessed from anywhere.
+- It is "read only" users can examine the state of the backups but not write
+to anything and therefore do no damage
+- It packs a phenomenal amount of information into a single web-page - that I
+credit as being very good design!
+
+The documentation for bacula-web can be found in a separate bacula-web
+document in the bacula-docs release.
+
+WWW: http://www.bacula.org/
diff --git a/www/bacula-web/pkg-plist b/www/bacula-web/pkg-plist
new file mode 100644
index 000000000000..1b7c46638231
--- /dev/null
+++ b/www/bacula-web/pkg-plist
@@ -0,0 +1,225 @@
+etc/bacula-web.conf.sample
+share/nls/POSIX
+share/nls/en_US.US-ASCII
+www/bacula-web/CONTACT
+www/bacula-web/COPYING
+www/bacula-web/ChangeLog
+www/bacula-web/README
+www/bacula-web/TODO
+www/bacula-web/array_fill.func.php
+www/bacula-web/classes.inc
+www/bacula-web/classes.inc.orig
+www/bacula-web/external_packages/phplot/ChangeLog
+www/bacula-web/external_packages/phplot/LICENSE.GPL
+www/bacula-web/external_packages/phplot/LICENSE.PHP_3_0
+www/bacula-web/external_packages/phplot/README
+www/bacula-web/external_packages/phplot/doc/imgs/graph1.png
+www/bacula-web/external_packages/phplot/doc/imgs/graph2.png
+www/bacula-web/external_packages/phplot/doc/imgs/graph3.png
+www/bacula-web/external_packages/phplot/doc/imgs/phplot-dia.png
+www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig1.png
+www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig2.png
+www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig3.png
+www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig4.png
+www/bacula-web/external_packages/phplot/doc/index.php
+www/bacula-web/external_packages/phplot/doc/internal_functions.html
+www/bacula-web/external_packages/phplot/doc/quickstart.html
+www/bacula-web/external_packages/phplot/doc/schema.html
+www/bacula-web/external_packages/phplot/doc/style.css
+www/bacula-web/external_packages/phplot/doc/user_functions.html
+www/bacula-web/external_packages/phplot/doc/user_internal_functions.html
+www/bacula-web/external_packages/phplot/examples/benjamingothic.ttf
+www/bacula-web/external_packages/phplot/examples/create_chart.php
+www/bacula-web/external_packages/phplot/examples/data.php
+www/bacula-web/external_packages/phplot/examples/data_date.php
+www/bacula-web/external_packages/phplot/examples/data_date2.php
+www/bacula-web/external_packages/phplot/examples/data_sample1.php
+www/bacula-web/external_packages/phplot/examples/data_sample2.php
+www/bacula-web/external_packages/phplot/examples/data_sample3.php
+www/bacula-web/external_packages/phplot/examples/data_sample4.php
+www/bacula-web/external_packages/phplot/examples/data_sample5.php
+www/bacula-web/external_packages/phplot/examples/example1.php
+www/bacula-web/external_packages/phplot/examples/example2.php
+www/bacula-web/external_packages/phplot/examples/example3.php
+www/bacula-web/external_packages/phplot/examples/example4.php
+www/bacula-web/external_packages/phplot/examples/example6.php
+www/bacula-web/external_packages/phplot/examples/example7.php
+www/bacula-web/external_packages/phplot/examples/example8.php
+www/bacula-web/external_packages/phplot/examples/example9.php
+www/bacula-web/external_packages/phplot/examples/format_chart.php
+www/bacula-web/external_packages/phplot/examples/inline_image.php
+www/bacula-web/external_packages/phplot/examples/test_setup.php
+www/bacula-web/external_packages/phplot/phplot.php
+www/bacula-web/external_packages/phplot/phplot_data.php
+www/bacula-web/external_packages/phplot/rgb.inc.php
+www/bacula-web/external_packages/smarty/COPYING.lib
+www/bacula-web/external_packages/smarty/Config_File.class.php
+www/bacula-web/external_packages/smarty/Smarty.class.php
+www/bacula-web/external_packages/smarty/Smarty_Compiler.class.php
+www/bacula-web/external_packages/smarty/debug.tpl
+www/bacula-web/external_packages/smarty/internals/core.assemble_plugin_filepath.php
+www/bacula-web/external_packages/smarty/internals/core.assign_smarty_interface.php
+www/bacula-web/external_packages/smarty/internals/core.create_dir_structure.php
+www/bacula-web/external_packages/smarty/internals/core.display_debug_console.php
+www/bacula-web/external_packages/smarty/internals/core.get_include_path.php
+www/bacula-web/external_packages/smarty/internals/core.get_microtime.php
+www/bacula-web/external_packages/smarty/internals/core.get_php_resource.php
+www/bacula-web/external_packages/smarty/internals/core.is_secure.php
+www/bacula-web/external_packages/smarty/internals/core.is_trusted.php
+www/bacula-web/external_packages/smarty/internals/core.load_plugins.php
+www/bacula-web/external_packages/smarty/internals/core.load_resource_plugin.php
+www/bacula-web/external_packages/smarty/internals/core.process_cached_inserts.php
+www/bacula-web/external_packages/smarty/internals/core.process_compiled_include.php
+www/bacula-web/external_packages/smarty/internals/core.read_cache_file.php
+www/bacula-web/external_packages/smarty/internals/core.rm_auto.php
+www/bacula-web/external_packages/smarty/internals/core.rmdir.php
+www/bacula-web/external_packages/smarty/internals/core.run_insert_handler.php
+www/bacula-web/external_packages/smarty/internals/core.smarty_include_php.php
+www/bacula-web/external_packages/smarty/internals/core.write_cache_file.php
+www/bacula-web/external_packages/smarty/internals/core.write_compiled_include.php
+www/bacula-web/external_packages/smarty/internals/core.write_compiled_resource.php
+www/bacula-web/external_packages/smarty/internals/core.write_file.php
+www/bacula-web/external_packages/smarty/plugins/block.textformat.php
+www/bacula-web/external_packages/smarty/plugins/compiler.assign.php
+www/bacula-web/external_packages/smarty/plugins/function.assign_debug_info.php
+www/bacula-web/external_packages/smarty/plugins/function.config_load.php
+www/bacula-web/external_packages/smarty/plugins/function.counter.php
+www/bacula-web/external_packages/smarty/plugins/function.cycle.php
+www/bacula-web/external_packages/smarty/plugins/function.debug.php
+www/bacula-web/external_packages/smarty/plugins/function.eval.php
+www/bacula-web/external_packages/smarty/plugins/function.fetch.php
+www/bacula-web/external_packages/smarty/plugins/function.html_checkboxes.php
+www/bacula-web/external_packages/smarty/plugins/function.html_image.php
+www/bacula-web/external_packages/smarty/plugins/function.html_options.php
+www/bacula-web/external_packages/smarty/plugins/function.html_radios.php
+www/bacula-web/external_packages/smarty/plugins/function.html_select_date.php
+www/bacula-web/external_packages/smarty/plugins/function.html_select_time.php
+www/bacula-web/external_packages/smarty/plugins/function.html_table.php
+www/bacula-web/external_packages/smarty/plugins/function.mailto.php
+www/bacula-web/external_packages/smarty/plugins/function.math.php
+www/bacula-web/external_packages/smarty/plugins/function.popup.php
+www/bacula-web/external_packages/smarty/plugins/function.popup_init.php
+www/bacula-web/external_packages/smarty/plugins/modifier.capitalize.php
+www/bacula-web/external_packages/smarty/plugins/modifier.cat.php
+www/bacula-web/external_packages/smarty/plugins/modifier.count_characters.php
+www/bacula-web/external_packages/smarty/plugins/modifier.count_paragraphs.php
+www/bacula-web/external_packages/smarty/plugins/modifier.count_sentences.php
+www/bacula-web/external_packages/smarty/plugins/modifier.count_words.php
+www/bacula-web/external_packages/smarty/plugins/modifier.date_format.php
+www/bacula-web/external_packages/smarty/plugins/modifier.debug_print_var.php
+www/bacula-web/external_packages/smarty/plugins/modifier.default.php
+www/bacula-web/external_packages/smarty/plugins/modifier.escape.php
+www/bacula-web/external_packages/smarty/plugins/modifier.fsize_format.php
+www/bacula-web/external_packages/smarty/plugins/modifier.indent.php
+www/bacula-web/external_packages/smarty/plugins/modifier.lower.php
+www/bacula-web/external_packages/smarty/plugins/modifier.nl2br.php
+www/bacula-web/external_packages/smarty/plugins/modifier.regex_replace.php
+www/bacula-web/external_packages/smarty/plugins/modifier.replace.php
+www/bacula-web/external_packages/smarty/plugins/modifier.spacify.php
+www/bacula-web/external_packages/smarty/plugins/modifier.string_format.php
+www/bacula-web/external_packages/smarty/plugins/modifier.strip.php
+www/bacula-web/external_packages/smarty/plugins/modifier.strip_tags.php
+www/bacula-web/external_packages/smarty/plugins/modifier.truncate.php
+www/bacula-web/external_packages/smarty/plugins/modifier.upper.php
+www/bacula-web/external_packages/smarty/plugins/modifier.wordwrap.php
+www/bacula-web/external_packages/smarty/plugins/outputfilter.trimwhitespace.php
+www/bacula-web/external_packages/smarty/plugins/shared.escape_special_chars.php
+www/bacula-web/external_packages/smarty/plugins/shared.make_timestamp.php
+www/bacula-web/external_packages/smarty_gettext-0.9/COPYING
+www/bacula-web/external_packages/smarty_gettext-0.9/ChangeLog
+www/bacula-web/external_packages/smarty_gettext-0.9/README
+www/bacula-web/external_packages/smarty_gettext-0.9/smarty_gettext.php
+www/bacula-web/external_packages/smarty_gettext-0.9/tsmarty2c.php
+www/bacula-web/images/backlast.gif
+www/bacula-web/images/backlastred.gif
+www/bacula-web/images/bg1.png
+www/bacula-web/images/bg2.png
+www/bacula-web/images/bg3.png
+www/bacula-web/images/bg4.png
+www/bacula-web/images/bg5.png
+www/bacula-web/images/bg6.png
+www/bacula-web/images/bg7.gif
+www/bacula-web/images/bg8.png
+www/bacula-web/images/empty.png
+www/bacula-web/images/end2.png
+www/bacula-web/images/end4.png
+www/bacula-web/images/refresh.gif
+www/bacula-web/images/s_error.gif
+www/bacula-web/images/s_ok.gif
+www/bacula-web/index.php
+www/bacula-web/index.php.orig
+www/bacula-web/js/mini/overlib_anchor_mini.js
+www/bacula-web/js/mini/overlib_crossframe_mini.js
+www/bacula-web/js/mini/overlib_cssstyle_mini.js
+www/bacula-web/js/mini/overlib_exclusive_mini.js
+www/bacula-web/js/mini/overlib_followscroll_mini.js
+www/bacula-web/js/mini/overlib_hideform_mini.js
+www/bacula-web/js/mini/overlib_mini.js
+www/bacula-web/js/mini/overlib_shadow_mini.js
+www/bacula-web/js/overlib.js
+www/bacula-web/js/overlib_anchor.js
+www/bacula-web/js/overlib_crossframe.js
+www/bacula-web/js/overlib_cssstyle.js
+www/bacula-web/js/overlib_exclusive.js
+www/bacula-web/js/overlib_followscroll.js
+www/bacula-web/js/overlib_hideform.js
+www/bacula-web/js/overlib_shadow.js
+www/bacula-web/lang.php
+www/bacula-web/locale/de/LC_MESSAGES/messages.mo
+www/bacula-web/locale/de/LC_MESSAGES/messages_de.po
+www/bacula-web/locale/en/LC_MESSAGES/messages.mo
+www/bacula-web/locale/en/LC_MESSAGES/messages.po
+www/bacula-web/locale/es/LC_MESSAGES/messages.mo
+www/bacula-web/locale/es/LC_MESSAGES/messages.po
+www/bacula-web/locale/fr/LC_MESSAGES/messages.mo
+www/bacula-web/locale/fr/LC_MESSAGES/messages.po.fr
+www/bacula-web/locale/it/LC_MESSAGES/messages.mo
+www/bacula-web/locale/it/LC_MESSAGES/messages_it.po
+www/bacula-web/messages.po
+www/bacula-web/paths.php
+www/bacula-web/report.php
+www/bacula-web/report.php.orig
+www/bacula-web/stats.php
+www/bacula-web/templates/css.tpl
+www/bacula-web/templates/footer.tpl
+www/bacula-web/templates/full_popup.tpl
+www/bacula-web/templates/full_popup.tpl.orig
+www/bacula-web/templates/generaldata.tpl
+www/bacula-web/templates/header.tpl
+www/bacula-web/templates/index.tpl
+www/bacula-web/templates/index.tpl.orig
+www/bacula-web/templates/last_run_report.tpl
+www/bacula-web/templates/report.tpl
+www/bacula-web/templates/report.tpl.orig
+www/bacula-web/templates/report_select.tpl
+www/bacula-web/templates/volumes.tpl
+www/bacula-web/templates/volumes.tpl.orig
+www/bacula-web/templates_c/blank
+www/bacula-web/test.php
+www/bacula-web/tsmarty2c.php
+@dirrm www/bacula-web/templates_c
+@dirrm www/bacula-web/templates
+@dirrm www/bacula-web/locale/it/LC_MESSAGES
+@dirrm www/bacula-web/locale/it
+@dirrm www/bacula-web/locale/fr/LC_MESSAGES
+@dirrm www/bacula-web/locale/fr
+@dirrm www/bacula-web/locale/es/LC_MESSAGES
+@dirrm www/bacula-web/locale/es
+@dirrm www/bacula-web/locale/en/LC_MESSAGES
+@dirrm www/bacula-web/locale/en
+@dirrm www/bacula-web/locale/de/LC_MESSAGES
+@dirrm www/bacula-web/locale/de
+@dirrm www/bacula-web/locale
+@dirrm www/bacula-web/js/mini
+@dirrm www/bacula-web/js
+@dirrm www/bacula-web/images
+@dirrm www/bacula-web/external_packages/smarty_gettext-0.9
+@dirrm www/bacula-web/external_packages/smarty/plugins
+@dirrm www/bacula-web/external_packages/smarty/internals
+@dirrm www/bacula-web/external_packages/smarty
+@dirrm www/bacula-web/external_packages/phplot/examples
+@dirrm www/bacula-web/external_packages/phplot/doc/imgs
+@dirrm www/bacula-web/external_packages/phplot/doc
+@dirrm www/bacula-web/external_packages/phplot
+@dirrm www/bacula-web/external_packages
+@dirrm www/bacula-web