aboutsummaryrefslogtreecommitdiffstats
path: root/www/chpasswd/Makefile
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2003-12-26 08:39:09 +0800
committerpav <pav@FreeBSD.org>2003-12-26 08:39:09 +0800
commitb28f2a5e8497dec0b25f3c165cf746831c6a2553 (patch)
treedc3aa92babc244bc6a626a9307d1b61e3d18abf3 /www/chpasswd/Makefile
parent01a846c909fb9e6fd8d6d85d2133d47c21f0d92f (diff)
downloadfreebsd-ports-gnome-b28f2a5e8497dec0b25f3c165cf746831c6a2553.tar.gz
freebsd-ports-gnome-b28f2a5e8497dec0b25f3c165cf746831c6a2553.tar.zst
freebsd-ports-gnome-b28f2a5e8497dec0b25f3c165cf746831c6a2553.zip
Add chpasswd, a cgi program that allows users to change their Squid account's
password from their web browser. PR: ports/60365 Submitted by: Jean Milanez Melo <jmelo@freebsdbrasil.com.br>
Diffstat (limited to 'www/chpasswd/Makefile')
-rw-r--r--www/chpasswd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/chpasswd/Makefile b/www/chpasswd/Makefile
new file mode 100644
index 000000000000..12705edf8212
--- /dev/null
+++ b/www/chpasswd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: chpasswd
+# Date created: 18 December 2003
+# Whom: Jean Milanez Melo <jmelo@freebsdbrasil.com.br>
+#
+# $FreeBSD$
+#
+
+PORTNAME= chpasswd
+PORTVERSION= 2.2.1
+CATEGORIES= www
+MASTER_SITES= http://web.onda.com.br/orso/
+
+MAINTAINER= jmelo@freebsdbrasil.com.br
+COMMENT= Allow users to change their Squid or Web password using the browser
+
+HAS_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ARGS= --prefix=${PREFIX}/etc/chpasswd \
+ --enable-language=English \
+ --enable-cgidir=${PREFIX}/www/cgi-bin \
+
+.include <bsd.port.mk>