aboutsummaryrefslogtreecommitdiffstats
path: root/www/chromium
diff options
context:
space:
mode:
authorrene <rene@FreeBSD.org>2014-05-05 19:33:59 +0800
committerrene <rene@FreeBSD.org>2014-05-05 19:33:59 +0800
commitf5ca4f5b6b882aa924896e1389942e7b280ac3e2 (patch)
tree2f37b38031dab60645e838b5d2b7d1995102c1c4 /www/chromium
parentf03936c419c39e34271cf9d870721142405eb7d3 (diff)
downloadfreebsd-ports-gnome-f5ca4f5b6b882aa924896e1389942e7b280ac3e2.tar.gz
freebsd-ports-gnome-f5ca4f5b6b882aa924896e1389942e7b280ac3e2.tar.zst
freebsd-ports-gnome-f5ca4f5b6b882aa924896e1389942e7b280ac3e2.zip
Fix quoting of environment variables.
PR: ports/187702 Submitted by: Dominic Fandrey <kamikaze@bsdforen.de>
Diffstat (limited to 'www/chromium')
-rw-r--r--www/chromium/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/chromium/Makefile b/www/chromium/Makefile
index 3c64e7878501..8600815388b2 100644
--- a/www/chromium/Makefile
+++ b/www/chromium/Makefile
@@ -138,12 +138,12 @@ BUILDTYPE= Release
GYP_DEFINES+= buildtype=Official
.endif
-CONFIGURE_ENV+= CC=${CC} \
- CXX=${CXX} \
+CONFIGURE_ENV+= CC="${CC}" \
+ CXX="${CXX}" \
GYP_GENERATORS=ninja \
GYP_DEFINES="${GYP_DEFINES}"
MAKE_ENV+= BUILDTYPE=${BUILDTYPE} \
- GPERF=${LOCALBASE}/bin/gperf
+ GPERF="${LOCALBASE}/bin/gperf"
MAKE_ARGS+= -C out/${BUILDTYPE}
.include <bsd.port.pre.mk>