aboutsummaryrefslogtreecommitdiffstats
path: root/www/cppcms/Makefile
diff options
context:
space:
mode:
authorjbeich <jbeich@FreeBSD.org>2017-09-12 21:01:22 +0800
committerjbeich <jbeich@FreeBSD.org>2017-09-12 21:01:22 +0800
commitfbed7c9356c42668678668ba00c633578e4c7dc0 (patch)
tree5b1370cf737efae90e8f146085093f17caffe7da /www/cppcms/Makefile
parent63993d92fa95be25118a913d52f1a7fc1db816bc (diff)
downloadfreebsd-ports-gnome-fbed7c9356c42668678668ba00c633578e4c7dc0.tar.gz
freebsd-ports-gnome-fbed7c9356c42668678668ba00c633578e4c7dc0.tar.zst
freebsd-ports-gnome-fbed7c9356c42668678668ba00c633578e4c7dc0.zip
Back out C++11 changes for ICU >= 59
r449608, r449609, r449610, r449611, r449612, r449613, r449614, r449621, r449661, r449662 are reverted. ICU will pull char16_t typedef in C++98 mode instead. Pointy hat to: jbeich PR: 218788 222222 222225
Diffstat (limited to 'www/cppcms/Makefile')
-rw-r--r--www/cppcms/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/www/cppcms/Makefile b/www/cppcms/Makefile
index 636938ee11e6..bcbe6a7168d7 100644
--- a/www/cppcms/Makefile
+++ b/www/cppcms/Makefile
@@ -2,7 +2,7 @@
PORTNAME= cppcms
PORTVERSION= 1.0.5
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= www
MASTER_SITES= SF/cppcms/${PORTNAME}/${PORTVERSION}
@@ -15,8 +15,7 @@ LIB_DEPENDS= libpcre.so:devel/pcre
BROKEN_powerpc64= Does not build: error: 'localeconv_l' was not declared in this scope
-USES= cmake compiler:c++11-lib python:2 shebangfix tar:bzip2 ssl
-USE_CXXSTD= gnu++11
+USES= cmake python:2 shebangfix tar:bzip2 ssl
USE_LDCONFIG= yes
SHEBANG_FILES= bin/cppcms_tmpl_cc