aboutsummaryrefslogtreecommitdiffstats
path: root/www/encompass/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2000-07-26 20:55:44 +0800
committersobomax <sobomax@FreeBSD.org>2000-07-26 20:55:44 +0800
commitb1df116bb80e06097dbe0d5e9d04ba0948b65014 (patch)
treefeb51f1d7971c6ef5bbbe4fed24961781d8ac3f0 /www/encompass/Makefile
parent1c76abd49e19c14fd7c4ea0130658b404fb1c622 (diff)
downloadfreebsd-ports-gnome-b1df116bb80e06097dbe0d5e9d04ba0948b65014.tar.gz
freebsd-ports-gnome-b1df116bb80e06097dbe0d5e9d04ba0948b65014.tar.zst
freebsd-ports-gnome-b1df116bb80e06097dbe0d5e9d04ba0948b65014.zip
Add encompass - a lightweight web browser for the Gnome Desktop Environment
Diffstat (limited to 'www/encompass/Makefile')
-rw-r--r--www/encompass/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/encompass/Makefile b/www/encompass/Makefile
new file mode 100644
index 000000000000..685ed8c9a1f4
--- /dev/null
+++ b/www/encompass/Makefile
@@ -0,0 +1,27 @@
+# Ports collection Makefile for: encompass
+# Date created: 26 July 2000
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= encompass
+PORTVERSION= 0.1.0
+CATEGORIES= www gnome
+MASTER_SITES= http://www.geocities.com/lordzephyroth/
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs \
+ gtkhtml.3:${PORTSDIR}/www/gtkhtml \
+ glibwww.1:${PORTSDIR}/www/glibwww2 \
+ gconf.8:${PORTSDIR}/devel/gconf
+RUN_DEPENDS= gnomecc:${PORTSDIR}/sysutils/gnomecontrolcenter
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/src
+
+USE_X_PREFIX= yes
+
+MAKE_ENV= MKDIR="${MKDIR}"
+
+.include <bsd.port.mk>