aboutsummaryrefslogtreecommitdiffstats
path: root/www/firefox-esr
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-02-13 05:21:10 +0800
committertrevor <trevor@FreeBSD.org>2004-02-13 05:21:10 +0800
commit4f0c75b3c629bec96190f7c96c16b94676975272 (patch)
tree6dfb9dc154143b85189121618c70fdd1bda534ff /www/firefox-esr
parent5f54d4e2c4e157711b54e1a8377228d1d7fcd799 (diff)
downloadfreebsd-ports-gnome-4f0c75b3c629bec96190f7c96c16b94676975272.tar.gz
freebsd-ports-gnome-4f0c75b3c629bec96190f7c96c16b94676975272.tar.zst
freebsd-ports-gnome-4f0c75b3c629bec96190f7c96c16b94676975272.zip
Fix the window ID in firefox.rb (new PORTREVISION).
PR: 62735 Submitted by: obraun
Diffstat (limited to 'www/firefox-esr')
-rw-r--r--www/firefox-esr/Makefile2
-rw-r--r--www/firefox-esr/files/firefox.rb2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox-esr/files/firefox.rb b/www/firefox-esr/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox-esr/files/firefox.rb
+++ b/www/firefox-esr/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}