aboutsummaryrefslogtreecommitdiffstats
path: root/www/firefox/Makefile
diff options
context:
space:
mode:
authoralane <alane@FreeBSD.org>2002-10-21 16:54:27 +0800
committeralane <alane@FreeBSD.org>2002-10-21 16:54:27 +0800
commit2243bb0d03e91b8d588206e39058deddc332c4a9 (patch)
tree2c35089a2a9cf3645f96e3fc06227e72a62ac998 /www/firefox/Makefile
parent44734b4daef09b3d0ec262e10bc130276b8daa11 (diff)
downloadfreebsd-ports-gnome-2243bb0d03e91b8d588206e39058deddc332c4a9.tar.gz
freebsd-ports-gnome-2243bb0d03e91b8d588206e39058deddc332c4a9.tar.zst
freebsd-ports-gnome-2243bb0d03e91b8d588206e39058deddc332c4a9.zip
Phoenix is a fast, minimal browser from the Mozilla project. This port
is a work in progress for the next few days.
Diffstat (limited to 'www/firefox/Makefile')
-rw-r--r--www/firefox/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
new file mode 100644
index 000000000000..6663e46fa276
--- /dev/null
+++ b/www/firefox/Makefile
@@ -0,0 +1,34 @@
+# ex:ts=8
+#
+# New ports collection makefile for: phoenix
+# Date created: 2002/10/21
+# Whom: Alan Eldridge <ports@geeksrus.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= phoenix
+PORTVERSION= 0.3.20021021
+PORTREVISION= 0
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= alane
+
+MAINTAINER= alane@freebsd.org # will change to trevor@ soon
+
+.if !defined(RING_OF_FIRE)
+.undef NO_IGNORE
+BORKED= This is a work in progress.
+BROKEN= ${BORKED}
+FORBIDDEN= ${BORKED}
+.endif # !defined(RING_OF_FIRE)
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_AUTOCONF_VER= 213
+GNU_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+.include <bsd.port.post.mk>
+
+#EOF