aboutsummaryrefslogtreecommitdiffstats
path: root/www/firefox
diff options
context:
space:
mode:
authorflo <flo@FreeBSD.org>2013-08-17 21:17:58 +0800
committerflo <flo@FreeBSD.org>2013-08-17 21:17:58 +0800
commit4438422dbe10b50c07550680ecfc3c838f691a49 (patch)
treebdc09bacd58ea047300e2a449f918322cca89122 /www/firefox
parent63f58cf444dff18d5fc0319c76be85834f314e9e (diff)
downloadfreebsd-ports-gnome-4438422dbe10b50c07550680ecfc3c838f691a49.tar.gz
freebsd-ports-gnome-4438422dbe10b50c07550680ecfc3c838f691a49.tar.zst
freebsd-ports-gnome-4438422dbe10b50c07550680ecfc3c838f691a49.zip
Update to 23.0.1
Diffstat (limited to 'www/firefox')
-rw-r--r--www/firefox/Makefile2
-rw-r--r--www/firefox/distinfo4
-rw-r--r--www/firefox/files/patch-bug89730021
3 files changed, 8 insertions, 19 deletions
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index aeedf8bc7877..1f8177289281 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= firefox
-DISTVERSION= 23.0
+DISTVERSION= 23.0.1
PORTEPOCH= 1
CATEGORIES= www ipv6
MASTER_SITES= MOZILLA/${PORTNAME}/releases/${DISTVERSION}/source
diff --git a/www/firefox/distinfo b/www/firefox/distinfo
index b34a489f9980..61b5fe8f9366 100644
--- a/www/firefox/distinfo
+++ b/www/firefox/distinfo
@@ -1,2 +1,2 @@
-SHA256 (firefox-23.0.source.tar.bz2) = 2d64bd12cfa80c57e4a7f4156c7b4fde725a6173dfe48e2fac12e1927faf563e
-SIZE (firefox-23.0.source.tar.bz2) = 115821591
+SHA256 (firefox-23.0.1.source.tar.bz2) = bb2c2e99a03859ebd8c02b8bc4c57b39ccc97c55872c2737c433212c0ebe01cf
+SIZE (firefox-23.0.1.source.tar.bz2) = 115727982
diff --git a/www/firefox/files/patch-bug897300 b/www/firefox/files/patch-bug897300
index f0b45c329872..bc8a496d767f 100644
--- a/www/firefox/files/patch-bug897300
+++ b/www/firefox/files/patch-bug897300
@@ -6,25 +6,14 @@
Bug897300: Correct mis-merge for pulse audio on Aurora from bug 886886 r=padenot a=bajaj
diff --git a/media/webrtc/trunk/webrtc/modules/audio_device/linux/audio_device_pulse_linux.h b/media/webrtc/trunk/webrtc/modules/audio_device/linux/audio_device_pulse_linux.h
---- media/webrtc/trunk/webrtc/modules/audio_device/linux/audio_device_pulse_linux.h
-+++ media/webrtc/trunk/webrtc/modules/audio_device/linux/audio_device_pulse_linux.h
-@@ -305,17 +305,17 @@ private:
-
- AudioMixerManagerLinuxPulse _mixerManager;
-
- WebRtc_UWord16 _inputDeviceIndex;
- WebRtc_UWord16 _outputDeviceIndex;
+--- media/webrtc/trunk/webrtc/modules/audio_device/linux/audio_device_pulse_linux.h.orig 2013-08-14 15:49:41.000000000 +0200
++++ media/webrtc/trunk/webrtc/modules/audio_device/linux/audio_device_pulse_linux.h 2013-08-17 12:47:34.551632139 +0200
+@@ -313,7 +313,7 @@
bool _inputDeviceIsSpecified;
bool _outputDeviceIsSpecified;
-- WebRtc_Word32 sampling_rate_hz;
-+ WebRtc_Word32 sample_rate_hz_;
+- WebRtc_UWord32 _samplingFreq;
++ WebRtc_UWord32 sample_rate_hz_;
WebRtc_UWord8 _recChannels;
WebRtc_UWord8 _playChannels;
- AudioDeviceModule::BufferType _playBufType;
-
- private:
- bool _initialized;
- bool _recording;
-