aboutsummaryrefslogtreecommitdiffstats
path: root/www/geeklog/Makefile
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-09-27 09:01:08 +0800
committeredwin <edwin@FreeBSD.org>2003-09-27 09:01:08 +0800
commit66ad15aa9aa13d5cb48ca63a291e580966588856 (patch)
tree17d69b2c11abc331666ac7969bc3a84b07bba8ff /www/geeklog/Makefile
parent93fca8f6fe943e5bf9abe0b1e5aadad1db8b6551 (diff)
downloadfreebsd-ports-gnome-66ad15aa9aa13d5cb48ca63a291e580966588856.tar.gz
freebsd-ports-gnome-66ad15aa9aa13d5cb48ca63a291e580966588856.tar.zst
freebsd-ports-gnome-66ad15aa9aa13d5cb48ca63a291e580966588856.zip
KATO mega patch
- ECHO -> ECHO_MSG For some ports: - pre-fetch -> pre-everything - ECHO -> ECHO_CMD PR: ports/56820-56858 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Diffstat (limited to 'www/geeklog/Makefile')
-rw-r--r--www/geeklog/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/geeklog/Makefile b/www/geeklog/Makefile
index 4a75ff141a8b..fcc815966379 100644
--- a/www/geeklog/Makefile
+++ b/www/geeklog/Makefile
@@ -28,14 +28,14 @@ do-install:
${CHMOD} -R 775 ${APACHEDIR}/geeklog/public_html/images/articles
${CHMOD} -R 775 ${APACHEDIR}/geeklog/public_html/images/userphotos
${CHMOD} -R 775 ${APACHEDIR}/geeklog/public_html/backend
- @${ECHO} ""
- @${ECHO} "***********************************************************************"
- @${ECHO} "* You now need to create the database that you want GeekLog *"
- @${ECHO} "* to reside in. *"
- @${ECHO} "* Then edit the config.php file to your needs. *"
- @${ECHO} "* Once you have done that, the goto *"
- @${ECHO} "* http://<your_website>/geeklog/public_html/admin/install/install.php *"
- @${ECHO} "* And follow the instructions, then you are done!! *"
- @${ECHO} "***********************************************************************"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "***********************************************************************"
+ @${ECHO_MSG} "* You now need to create the database that you want GeekLog *"
+ @${ECHO_MSG} "* to reside in. *"
+ @${ECHO_MSG} "* Then edit the config.php file to your needs. *"
+ @${ECHO_MSG} "* Once you have done that, the goto *"
+ @${ECHO_MSG} "* http://<your_website>/geeklog/public_html/admin/install/install.php *"
+ @${ECHO_MSG} "* And follow the instructions, then you are done!! *"
+ @${ECHO_MSG} "***********************************************************************"
.include <bsd.port.mk>