aboutsummaryrefslogtreecommitdiffstats
path: root/www/gn
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 20:08:37 +0800
committerknu <knu@FreeBSD.org>2002-01-29 20:08:37 +0800
commit4e5525b4be19a5420da69e36d65240ad0ea3056b (patch)
tree66c04d808c8cf7548f5118fb30cb45c1eeede94e /www/gn
parent0178e4d2a90833e31a5bb31c9387dd658f3dbfb5 (diff)
downloadfreebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.tar.gz
freebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.tar.zst
freebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'www/gn')
-rw-r--r--www/gn/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/gn/Makefile b/www/gn/Makefile
index fa4b3a589005..62ae011e0091 100644
--- a/www/gn/Makefile
+++ b/www/gn/Makefile
@@ -47,7 +47,7 @@ post-install:
tar -cf - -C ${WRKSRC} gnroot libexec bin etc | tar xpf - && \
(cd gnroot; ${WRKSRC}/bin/mkcache -r); \
${AWK} '$$1 ~ /#*gopher/ && $$6 == "${PREFIX}/libexec/gn" { exit 1 }' \
- ${INETD_CONF} || { \ ${ECHO} '#'gopher${CONF} >>${INETD_CONF}
+ ${INETD_CONF} || { \ ${ECHO_CMD} '#'gopher${CONF} >>${INETD_CONF}
}
.include <bsd.port.mk>