aboutsummaryrefslogtreecommitdiffstats
path: root/www/hinventory-client/Makefile
diff options
context:
space:
mode:
authoralepulver <alepulver@FreeBSD.org>2006-10-05 03:41:06 +0800
committeralepulver <alepulver@FreeBSD.org>2006-10-05 03:41:06 +0800
commit09f3b2434ba194be7b1ab047c4b9efcdd3a70829 (patch)
tree10e07176d3d6f970adbc7e60af578ee1a971343e /www/hinventory-client/Makefile
parent12b3a31998bc44f53af145d6913dd45db3a6656e (diff)
downloadfreebsd-ports-gnome-09f3b2434ba194be7b1ab047c4b9efcdd3a70829.tar.gz
freebsd-ports-gnome-09f3b2434ba194be7b1ab047c4b9efcdd3a70829.tar.zst
freebsd-ports-gnome-09f3b2434ba194be7b1ab047c4b9efcdd3a70829.zip
This is the FreeBSD client for the h-inventory Web application.
This is a sh script that creates an XML file and can upload it. You will obtain the hardware/software on your FreeBSD computer. WWW: http://www.h-inventory.com/ PR: ports/100452 Submitted by: Thomas BRETON <tom at h-inventory.com>
Diffstat (limited to 'www/hinventory-client/Makefile')
-rw-r--r--www/hinventory-client/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/hinventory-client/Makefile b/www/hinventory-client/Makefile
new file mode 100644
index 000000000000..5c9d80107db6
--- /dev/null
+++ b/www/hinventory-client/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: hinventoryFreeBSD
+# Date created: 14 July 2006
+# Whom: Thomas BRETON <tom@h-inventory.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= hinventory-client
+PORTVERSION= 1.2.5
+CATEGORIES= www
+MASTER_SITES= ftp://ftp.h-inventory.com/
+DISTNAME= hinventoryFreeBSD-${PORTVERSION}
+
+MAINTAINER= tom@h-inventory.com
+COMMENT= H-Inventory Client for FreeBSD
+
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/hinventoryFreeBSD
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/hinventory_FreeBSD.sh \
+ ${PREFIX}/bin/hinventory_FreeBSD.sh
+ ${INSTALL_DATA} ${WRKSRC}/hinventory.conf ${PREFIX}/etc/hinventory.conf
+
+.include <bsd.port.mk>