aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_php4
diff options
context:
space:
mode:
authorkuriyama <kuriyama@FreeBSD.org>1998-08-27 22:08:20 +0800
committerkuriyama <kuriyama@FreeBSD.org>1998-08-27 22:08:20 +0800
commit60f2949c84ad182fb3c0a51ad13ee0bcfbca0503 (patch)
tree5b6c51aeaa35a6e0b60a923c83c61c8efe999da9 /www/mod_php4
parent2684404ea5e8f529ebd0260e0838113f4f097def (diff)
downloadfreebsd-ports-gnome-60f2949c84ad182fb3c0a51ad13ee0bcfbca0503.tar.gz
freebsd-ports-gnome-60f2949c84ad182fb3c0a51ad13ee0bcfbca0503.tar.zst
freebsd-ports-gnome-60f2949c84ad182fb3c0a51ad13ee0bcfbca0503.zip
Fix error at starting script with PostgreSQL.
No response from: maintainer
Diffstat (limited to 'www/mod_php4')
-rw-r--r--www/mod_php4/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/www/mod_php4/Makefile b/www/mod_php4/Makefile
index 43b3ea5dc85b..89434e01807d 100644
--- a/www/mod_php4/Makefile
+++ b/www/mod_php4/Makefile
@@ -3,7 +3,7 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id$
+# $Id: Makefile,v 1.49 1998/07/25 11:30:12 andreas Exp $
#
DISTNAME= apache_1.3.0
@@ -106,6 +106,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
+ ${ECHO} "[ -d ${PREFIX}/pgsql/lib ] && ${LDCONFIG} -m ${PREFIX}/pgsql/lib" >> ${PREFIX}/etc/rc.d/apache.sh; \
${ECHO} "[ -x ${PREFIX}/sbin/apachectl ] && ${PREFIX}/sbin/apachectl start > /dev/null && ${ECHO} -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi