aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_php5
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>2001-04-21 19:43:12 +0800
committervanilla <vanilla@FreeBSD.org>2001-04-21 19:43:12 +0800
commitf0a2f2797f4d3272e245e7751bde364a15634c65 (patch)
tree172d9b14a805ee232c5d60d2e8797ff7a8f45e81 /www/mod_php5
parent4f94b9c8c7df606bab11c747db7be3620e297d1c (diff)
downloadfreebsd-ports-gnome-f0a2f2797f4d3272e245e7751bde364a15634c65.tar.gz
freebsd-ports-gnome-f0a2f2797f4d3272e245e7751bde364a15634c65.tar.zst
freebsd-ports-gnome-f0a2f2797f4d3272e245e7751bde364a15634c65.zip
Fix include directory for postgresql7.1's new layout.
Diffstat (limited to 'www/mod_php5')
-rw-r--r--www/mod_php5/Makefile1
-rw-r--r--www/mod_php5/scripts/configure.php4
2 files changed, 3 insertions, 2 deletions
diff --git a/www/mod_php5/Makefile b/www/mod_php5/Makefile
index 9c7ba331528b..3ae8b2b8d5e3 100644
--- a/www/mod_php5/Makefile
+++ b/www/mod_php5/Makefile
@@ -7,6 +7,7 @@
PORTNAME?= mod_php4
PORTVERSION= 4.0.4pl1
+PORTREVISION= 1
CATEGORIES?= www
MASTER_SITES= http://us.php.net/${PHP_DISTDIR}/ \
http://php.he.net/${PHP_DISTDIR}/ \
diff --git a/www/mod_php5/scripts/configure.php b/www/mod_php5/scripts/configure.php
index 4bd4ef2a17d0..585fb91eee0e 100644
--- a/www/mod_php5/scripts/configure.php
+++ b/www/mod_php5/scripts/configure.php
@@ -113,8 +113,8 @@ while [ "$1" ]; do
;;
\"PostgreSQL\")
echo "LIB_DEPENDS+= pq.2:\${PORTSDIR}/databases/postgresql7"
- echo "CONFIGURE_ARGS+=--with-pgsql=\${PREFIX}/pgsql"
- if /usr/bin/ldd ${PREFIX}/pgsql/bin/postgres 2> /dev/null | /usr/bin/grep -q "libssl"; then
+ echo "CONFIGURE_ARGS+=--with-pgsql=\${PREFIX}"
+ if /usr/bin/ldd ${PREFIX}/bin/postgres 2> /dev/null | /usr/bin/grep -q "libssl"; then
echo "USE_OPENSSL= yes"
LIBS="${LIBS} -L\${OPENSSLBASE}/lib -lcrypto -lssl"
fi