aboutsummaryrefslogtreecommitdiffstats
path: root/www/mod_spdy
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2013-08-18 00:27:24 +0800
committergerald <gerald@FreeBSD.org>2013-08-18 00:27:24 +0800
commit92621d361d009a9f1c5fbfe137cf9e878dbe34cf (patch)
treec1657d06d35b5f160b90b16620933ca757495766 /www/mod_spdy
parent9e9651b8c9f8d3ec1375dfb2e0d48a491ad6c121 (diff)
downloadfreebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.tar.gz
freebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.tar.zst
freebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.zip
Replace USE_GCC=4.6+ and USE_GCC=4.4+ by USE_GCC=yes.
Right now this is a noop in the former case and a noop in the latter case unless lang/gcc44 has been installed explicitly. This puts a bit more emphasis on standardizing on a canonical version "current" GCC and makes it easier to update that canonical version by changing the default in Mk/bsd.gcc.mk and updating the lang/gcc port. That is, USE_GCC=yes means "use a decent/modern version of GCC" without having to worry about details. Approved by: portmgr (bdrewery)
Diffstat (limited to 'www/mod_spdy')
-rw-r--r--www/mod_spdy/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/mod_spdy/Makefile b/www/mod_spdy/Makefile
index 7ccfbcf39592..08e81652cd6a 100644
--- a/www/mod_spdy/Makefile
+++ b/www/mod_spdy/Makefile
@@ -62,7 +62,7 @@ CC= clang
CXX= clang++
GYP_DEFINES+= clang=1
.else
-USE_GCC?= 4.6+
+USE_GCC?= yes
GYP_DEFINES+= gcc_version=${CXX:S/g++//}
.endif