aboutsummaryrefslogtreecommitdiffstats
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2010-02-23 01:29:33 +0800
committerosa <osa@FreeBSD.org>2010-02-23 01:29:33 +0800
commit914d4b237e25deeffd4fa8ede3413084c24680f8 (patch)
tree33676f61caff432218042de6a7462ac947086b46 /www/nginx/Makefile
parentb76cc6e4561cafbde2f9043eea3f4daf262c9438 (diff)
downloadfreebsd-ports-gnome-914d4b237e25deeffd4fa8ede3413084c24680f8.tar.gz
freebsd-ports-gnome-914d4b237e25deeffd4fa8ede3413084c24680f8.tar.zst
freebsd-ports-gnome-914d4b237e25deeffd4fa8ede3413084c24680f8.zip
Accordingly update third party modules:
o) http_push from 0.69 to 0.692; o) passenger from 2.2.9 to 2.2.10. Do not bump PORTREVISIONs. Feature safe: yes
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index d529694efe68..d013f2c43f25 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -231,7 +231,7 @@ USE_PERL5= yes
.endif
.if defined(WITH_HTTP_PUSH_MODULE)
-NGINX_PUSH_MODULE_VERSION= 0.69
+NGINX_PUSH_MODULE_VERSION= 0.692
MASTER_SITES+= http://pushmodule.slact.net/downloads/:push
DISTFILES+= nginx_http_push_module-${NGINX_PUSH_MODULE_VERSION}.tar.gz:push
CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_http_push_module-${NGINX_PUSH_MODULE_VERSION}
@@ -345,7 +345,7 @@ CONFIGURE_ARGS+=--with-pcre
.endif
.if defined(WITH_PASSENGER_MODULE)
-PASSENGER_VERSION= 2.2.9
+PASSENGER_VERSION= 2.2.10
MASTER_SITES+= RF/passenger/:passenger
DISTFILES+= passenger-${PASSENGER_VERSION}.tar.gz:passenger
CONFIGURE_ARGS+=--add-module=${WRKDIR}/passenger-${PASSENGER_VERSION}/ext/nginx