aboutsummaryrefslogtreecommitdiffstats
path: root/www/nginx
diff options
context:
space:
mode:
authorak <ak@FreeBSD.org>2012-07-26 14:28:01 +0800
committerak <ak@FreeBSD.org>2012-07-26 14:28:01 +0800
commit8feaa5480d4c20f3964d0e603e88a1d91eec5dc1 (patch)
treeabb61e203afbcbfbc9dd85b9d17a525a4b8c6eec /www/nginx
parent1a3cb16415a9c0f5377bb0a7a1627a6fd2475d69 (diff)
downloadfreebsd-ports-gnome-8feaa5480d4c20f3964d0e603e88a1d91eec5dc1.tar.gz
freebsd-ports-gnome-8feaa5480d4c20f3964d0e603e88a1d91eec5dc1.tar.zst
freebsd-ports-gnome-8feaa5480d4c20f3964d0e603e88a1d91eec5dc1.zip
- Fix MAIL_* options
Approved by: osa (maintainer)
Diffstat (limited to 'www/nginx')
-rw-r--r--www/nginx/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index d78c5772b00f..540dc43d1a15 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -772,13 +772,13 @@ PLIST_SUB+= WWWDATA="@comment "
.if ${PORT_OPTIONS:MMAIL}
CONFIGURE_ARGS+=--with-mail
-.if empty(PORT_OPTIONS:NMAIL_IMAP)
+.if empty(PORT_OPTIONS:MMAIL_IMAP)
CONFIGURE_ARGS+=--without-mail_imap_module
.endif
-.if empty(PORT_OPTIONS:NMAIL_POP3)
+.if empty(PORT_OPTIONS:MMAIL_POP3)
CONFIGURE_ARGS+=--without-mail_pop3_module
.endif
-.if empty(PORT_OPTIONS:NMAIL_SMTP)
+.if empty(PORT_OPTIONS:MMAIL_SMTP)
CONFIGURE_ARGS+=--without-mail_smtp_module
.endif
.if ${PORT_OPTIONS:MMAIL_SSL}