aboutsummaryrefslogtreecommitdiffstats
path: root/www/orion
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /www/orion
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'www/orion')
-rw-r--r--www/orion/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/orion/Makefile b/www/orion/Makefile
index 0c824c90de4a..a0f9b5a6a8d9 100644
--- a/www/orion/Makefile
+++ b/www/orion/Makefile
@@ -158,7 +158,7 @@ do-install:
@${ECHO_CMD} " [ DONE ]"
@${ECHO_CMD} -n ">> Fixing permissions..."
- @${CHMOD} 755 `find ${APP_HOME} -type d`
+ @${CHMOD} 755 `${FIND} ${APP_HOME} -type d`
@${ECHO_CMD} " [ DONE ]"
@${ECHO_CMD} -n ">> Creating PID file..."