aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-Apache-Peek/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-08-11 13:07:58 +0800
committerwill <will@FreeBSD.org>2000-08-11 13:07:58 +0800
commit6bae9e736189fd590b5922fde978fc688f593557 (patch)
tree7925cb6725396af11ddc41f5d1ee92dcc8ecb1c4 /www/p5-Apache-Peek/Makefile
parentd4531d06c6f601d19bfa5c493ccccc5d8b516820 (diff)
downloadfreebsd-ports-gnome-6bae9e736189fd590b5922fde978fc688f593557.tar.gz
freebsd-ports-gnome-6bae9e736189fd590b5922fde978fc688f593557.tar.zst
freebsd-ports-gnome-6bae9e736189fd590b5922fde978fc688f593557.zip
Add p5-Apache-Peek 0.9501, a Perl5 data debugging tool for XS programmers.
PR: 20163 Submitted by: Leo Kim <leo@florida.sarang.net>
Diffstat (limited to 'www/p5-Apache-Peek/Makefile')
-rw-r--r--www/p5-Apache-Peek/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-Apache-Peek/Makefile b/www/p5-Apache-Peek/Makefile
new file mode 100644
index 000000000000..b8e6a50e624b
--- /dev/null
+++ b/www/p5-Apache-Peek/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Apache-Peek
+# Date created: 24-Jul-2000
+# Whom: Leo Kim <leo@florida.sarang.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-Peek
+PORTVERSION= 0.9501
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR=Apache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= leo@florida.sarang.net
+
+USE_PERL5= YES
+MAN3= Apache::Peek.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
+ CC="${CC}" CCFLAGS="${CFLAGS}"
+
+.include <bsd.port.mk>