aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-AxKit-XSP-Sendmail/Makefile
diff options
context:
space:
mode:
authorpat <pat@FreeBSD.org>2002-01-12 08:27:08 +0800
committerpat <pat@FreeBSD.org>2002-01-12 08:27:08 +0800
commit43f8df3e873cd18344058a44c004c908dfa44491 (patch)
tree8548d2898111cf0a7d170253a10995127e1cc078 /www/p5-AxKit-XSP-Sendmail/Makefile
parent1254d0fef625bb40fb2278c8780b7a30968c8a9a (diff)
downloadfreebsd-ports-gnome-43f8df3e873cd18344058a44c004c908dfa44491.tar.gz
freebsd-ports-gnome-43f8df3e873cd18344058a44c004c908dfa44491.tar.zst
freebsd-ports-gnome-43f8df3e873cd18344058a44c004c908dfa44491.zip
Add port www/p5-AxKit-XSP-Sendmail - Simple SMTP mailer tag
library for AxKit eXtesible Server Pages. PR: 33700 Submitted by: Dominic Mitchell <dom@happygiraffe.net>
Diffstat (limited to 'www/p5-AxKit-XSP-Sendmail/Makefile')
-rw-r--r--www/p5-AxKit-XSP-Sendmail/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/p5-AxKit-XSP-Sendmail/Makefile b/www/p5-AxKit-XSP-Sendmail/Makefile
new file mode 100644
index 000000000000..d7e18de66efd
--- /dev/null
+++ b/www/p5-AxKit-XSP-Sendmail/Makefile
@@ -0,0 +1,28 @@
+# Ports collection Makefile for: p5-AxKit-XSP-Sendmail
+# Date created: 8 Jan 2002
+# Whom: dom@happygiraffe.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= AxKit-XSP-Sendmail
+PORTVERSION= 1.4
+CATEGORIES= www
+MASTER_SITES= http://www.cpan.org/authors/id/M/MS/MSERGEANT/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= dom@happygiraffe.net
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/AxKit.pm:${PORTSDIR}/www/p5-AxKit \
+ ${SITE_PERL}/Mail/Sendmail.pm:${PORTSDIR}/mail/p5-Mail-Sendmail \
+ ${SITE_PERL}/Email/Valid.pm:${PORTSDIR}/mail/p5-Email-Valid
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= AxKit::XSP::Sendmail.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>