aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-FAQ-OMatic/Makefile
diff options
context:
space:
mode:
authorpetef <petef@FreeBSD.org>2002-02-08 16:09:54 +0800
committerpetef <petef@FreeBSD.org>2002-02-08 16:09:54 +0800
commit7bd82a0fa6424aa13cb2235f349bb629158678a6 (patch)
tree4a53b6f82bf471341983b7b693fb4b9a9b4b23cf /www/p5-FAQ-OMatic/Makefile
parentfa29080177432008d0e286172af93e761786b1ed (diff)
downloadfreebsd-ports-gnome-7bd82a0fa6424aa13cb2235f349bb629158678a6.tar.gz
freebsd-ports-gnome-7bd82a0fa6424aa13cb2235f349bb629158678a6.tar.zst
freebsd-ports-gnome-7bd82a0fa6424aa13cb2235f349bb629158678a6.zip
Add p5-FAQ-OMatic 2.712, perl API to manipulate FAQ-O-Matics.
PR: 33416 Submitted by: Seamus Venasse <svenasse@polaris.ca>
Diffstat (limited to 'www/p5-FAQ-OMatic/Makefile')
-rw-r--r--www/p5-FAQ-OMatic/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/p5-FAQ-OMatic/Makefile b/www/p5-FAQ-OMatic/Makefile
new file mode 100644
index 000000000000..6ed890e39ac9
--- /dev/null
+++ b/www/p5-FAQ-OMatic/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: FAQ::OMatic
+# Date created: 31 Dec 2001
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= FAQ-OMatic
+PORTVERSION= 2.712
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= FAQ
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+PERL_CONFIGURE= yes
+
+IS_INTERACTIVE= "Needs user input for setting up the FAQ-OMatic"
+
+MAN3= FAQ::OMatic::API.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>