aboutsummaryrefslogtreecommitdiffstats
path: root/www/pear-HTTP_Session2/Makefile
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2008-04-27 03:05:14 +0800
committermiwi <miwi@FreeBSD.org>2008-04-27 03:05:14 +0800
commit46e710a3c834b95a5506e0a9d1b3c72ad3e531ed (patch)
tree4198eee4327655ec31c535a4377f8a083415e288 /www/pear-HTTP_Session2/Makefile
parentc8e095a4669d0090e560104d338d9a57c8afb64d (diff)
downloadfreebsd-ports-gnome-46e710a3c834b95a5506e0a9d1b3c72ad3e531ed.tar.gz
freebsd-ports-gnome-46e710a3c834b95a5506e0a9d1b3c72ad3e531ed.tar.zst
freebsd-ports-gnome-46e710a3c834b95a5506e0a9d1b3c72ad3e531ed.zip
- Update to 0.7.2
PR: 122739 Submitted by: Zhen REN <bg1tpt@gmail.com> (maintainer)
Diffstat (limited to 'www/pear-HTTP_Session2/Makefile')
-rw-r--r--www/pear-HTTP_Session2/Makefile22
1 files changed, 13 insertions, 9 deletions
diff --git a/www/pear-HTTP_Session2/Makefile b/www/pear-HTTP_Session2/Makefile
index 0a4363561630..9fe59b3f188d 100644
--- a/www/pear-HTTP_Session2/Makefile
+++ b/www/pear-HTTP_Session2/Makefile
@@ -5,25 +5,29 @@
# $FreeBSD$
#
-PORTNAME= HTTP_Session
-PORTVERSION= 0.5.6
+PORTNAME= HTTP_Session2
+PORTVERSION= 0.7.2
CATEGORIES= www devel pear
MAINTAINER= bg1tpt@gmail.com
-COMMENT= PEAR Object-oriented interface to the session_* family functions
+COMMENT= PHP5 Session Handler
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_DOS2UNIX= yes
-FILES= Session.php Session/Container.php Session/Container/DB.php \
- Session/Container/MDB.php Session/Container/MDB2.php \
- Session/Container/Memcache.php
-EXAMPLES= HTTP_Session_Example.php Container_Example.php sessiondata.sql
+CATEGORY= HTTP
+FILES= HTTP/Session2.php \
+ HTTP/Session2/Container.php \
+ HTTP/Session2/Exception.php \
+ HTTP/Session2/Container/DB.php \
+ HTTP/Session2/Container/Interface.php \
+ HTTP/Session2/Container/MDB2.php \
+ HTTP/Session2/Container/Memcache.php
+EXAMPLES= HTTP_Session2_Example.php sessiondata.sql
_EXAMPLESDIR= docs
-TESTS= AllTests.bat AllTests.php HTTP_SessionTest.php \
- HTTP_Session_ContainerTest.php
+TESTS= AllTests.php Session2Test.php
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"