aboutsummaryrefslogtreecommitdiffstats
path: root/www/phpsysinfo
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 21:14:46 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 21:14:46 +0800
commit16a4c59f41133bf5de531e4e49efbe15dfd1f6b3 (patch)
treea25062c5d03098837f4a27a9e2abcba07c9182ae /www/phpsysinfo
parent3093c012024ba0f645c858b2e9b0da8ff0d5e7c7 (diff)
downloadfreebsd-ports-gnome-16a4c59f41133bf5de531e4e49efbe15dfd1f6b3.tar.gz
freebsd-ports-gnome-16a4c59f41133bf5de531e4e49efbe15dfd1f6b3.tar.zst
freebsd-ports-gnome-16a4c59f41133bf5de531e4e49efbe15dfd1f6b3.zip
Use the SORT macro defined in bsd.port.mk.
Diffstat (limited to 'www/phpsysinfo')
-rw-r--r--www/phpsysinfo/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/phpsysinfo/Makefile b/www/phpsysinfo/Makefile
index e22eae36609c..229a1d671cfc 100644
--- a/www/phpsysinfo/Makefile
+++ b/www/phpsysinfo/Makefile
@@ -31,9 +31,9 @@ PLIST_SUB+= INSTALLDIR=${INSTALLDIR:S,^${PREFIX}/,,}
post-patch:
rm -f ${PLIST}
cd ${WRKSRC};\
- ${FIND} . ! -type d | sort | ${SED} "s|^.|%%INSTALLDIR%%|"\
+ ${FIND} . ! -type d | ${SORT} | ${SED} "s|^.|%%INSTALLDIR%%|"\
>${PLIST};\
- ${FIND} . -type d | sort -r | ${SED} "s|^.|@dirrm %%INSTALLDIR%%|"\
+ ${FIND} . -type d | ${SORT} -r | ${SED} "s|^.|@dirrm %%INSTALLDIR%%|"\
>>${PLIST}
do-install: