aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-django12
diff options
context:
space:
mode:
authorlwhsu <lwhsu@FreeBSD.org>2007-04-05 15:01:51 +0800
committerlwhsu <lwhsu@FreeBSD.org>2007-04-05 15:01:51 +0800
commitad5f93cfd24717d84ee4a2c11b6e57e626c9f1a5 (patch)
tree5342f7459c528f7ba2bbeaaeafcec040d76bf344 /www/py-django12
parent438ebfba91be819563d96f34b2a95f295212eeb7 (diff)
downloadfreebsd-ports-gnome-ad5f93cfd24717d84ee4a2c11b6e57e626c9f1a5.tar.gz
freebsd-ports-gnome-ad5f93cfd24717d84ee4a2c11b6e57e626c9f1a5.tar.zst
freebsd-ports-gnome-ad5f93cfd24717d84ee4a2c11b6e57e626c9f1a5.zip
- Separate py-django and py-django-devel, they should not be master/slave ports
Approved by: clsung (mentor)
Diffstat (limited to 'www/py-django12')
-rw-r--r--www/py-django12/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/www/py-django12/Makefile b/www/py-django12/Makefile
index 27cda54e24df..11860d641de9 100644
--- a/www/py-django12/Makefile
+++ b/www/py-django12/Makefile
@@ -5,21 +5,23 @@
# $FreeBSD$
#
-PORTNAME?= django
-PORTVERSION?= 0.96
+PORTNAME= django
+PORTVERSION= 0.96
CATEGORIES= www python
-MASTER_SITES?= http://media.djangoproject.com/releases/${PORTVERSION}/
+MASTER_SITES= http://media.djangoproject.com/releases/${PORTVERSION}/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= Django-${PORTVERSION}
DIST_SUBDIR= python
-MAINTAINER?= python@FreeBSD.org
+MAINTAINER= python@FreeBSD.org
COMMENT= High-level Python Web framework
USE_GETTEXT= yes
USE_PYTHON= yes
USE_PYDISTUTILS= yes
+CONFLICTS= py2[0-9]-django-devel-[0-9]*
+
DOCSDIR= ${PREFIX}/share/doc/py-django
OPTIONS= MOD_PYTHON3 "Install Apache2 with mod_python3" off \