aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-turbogears2
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /www/py-turbogears2
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'www/py-turbogears2')
-rw-r--r--www/py-turbogears2/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/py-turbogears2/Makefile b/www/py-turbogears2/Makefile
index 43cf8fa75648..6262853e68a8 100644
--- a/www/py-turbogears2/Makefile
+++ b/www/py-turbogears2/Makefile
@@ -12,10 +12,10 @@ COMMENT= Python-Based Framework for Rapid Web Development
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}crank>=0:devel/py-crank@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}webob>=1.2:www/py-webob@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}MarkupSafe>=0:textproc/py-MarkupSafe@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}repoze.lru>=0:devel/py-repoze.lru@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}crank>=0:devel/py-crank@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}webob>=1.2:www/py-webob@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}MarkupSafe>=0:textproc/py-MarkupSafe@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}repoze.lru>=0:devel/py-repoze.lru@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist