aboutsummaryrefslogtreecommitdiffstats
path: root/www/resin3/Makefile
diff options
context:
space:
mode:
authorlawrance <lawrance@FreeBSD.org>2006-04-05 00:24:31 +0800
committerlawrance <lawrance@FreeBSD.org>2006-04-05 00:24:31 +0800
commitbf4df24dc0ae3fb993a1df3025e079b43cccf97e (patch)
tree20bdc84f5a715cac34dfc955c52890f40fcdd35e /www/resin3/Makefile
parent15cda8d762ce4574ba23a2c03613e4ffc5a56b31 (diff)
downloadfreebsd-ports-gnome-bf4df24dc0ae3fb993a1df3025e079b43cccf97e.tar.gz
freebsd-ports-gnome-bf4df24dc0ae3fb993a1df3025e079b43cccf97e.tar.zst
freebsd-ports-gnome-bf4df24dc0ae3fb993a1df3025e079b43cccf97e.zip
Pass LDFLAGS in CONFIGURE_ENV. Left out from a prior fix.
Submitted by: Jean-Baptiste Quenot <jb.quenot@caraldi.com> (maintainer)
Diffstat (limited to 'www/resin3/Makefile')
-rw-r--r--www/resin3/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/resin3/Makefile b/www/resin3/Makefile
index c1b17d4a08c0..62afcd9e765b 100644
--- a/www/resin3/Makefile
+++ b/www/resin3/Makefile
@@ -61,7 +61,7 @@ CONFIGURE_ARGS+= --with-java-home=${JAVA_HOME} \
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
# We need to link with cc instead of ld for the FreeBSD specific options used
# by threading libraries
-CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS=${PTHREAD_LIBS}
+CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS=${PTHREAD_LIBS} LDFLAGS="${LDFLAGS}"
# Install the Apache plugin if needed
.if defined(WITH_APACHE) && (${WITH_APACHE} == yes || ${WITH_APACHE} == YES)