aboutsummaryrefslogtreecommitdiffstats
path: root/www/resin3/files
diff options
context:
space:
mode:
authorhq <hq@FreeBSD.org>2005-09-01 22:26:39 +0800
committerhq <hq@FreeBSD.org>2005-09-01 22:26:39 +0800
commit52a5d28687d9aef4ec98b47e27b4d720648087b2 (patch)
tree5c7e1c623510001f7397e172e2719013638b1409 /www/resin3/files
parent6ed162c9728c2a3773c56e1bef9af4bb10d16852 (diff)
downloadfreebsd-ports-gnome-52a5d28687d9aef4ec98b47e27b4d720648087b2.tar.gz
freebsd-ports-gnome-52a5d28687d9aef4ec98b47e27b4d720648087b2.tar.zst
freebsd-ports-gnome-52a5d28687d9aef4ec98b47e27b4d720648087b2.zip
Install mod_caucho.so during 'install' target rather than 'build' target. This
will fix an error I introduced with my last commit. PR: 85460 Reported by: Boris Kovalenko <boris@tagnet.ru> Submitted by: maintainer
Diffstat (limited to 'www/resin3/files')
-rw-r--r--www/resin3/files/patch-apache1-Makefile.in18
-rw-r--r--www/resin3/files/patch-apache2-Makefile.in18
2 files changed, 18 insertions, 18 deletions
diff --git a/www/resin3/files/patch-apache1-Makefile.in b/www/resin3/files/patch-apache1-Makefile.in
index 4a5992dfc236..62f25a99a40e 100644
--- a/www/resin3/files/patch-apache1-Makefile.in
+++ b/www/resin3/files/patch-apache1-Makefile.in
@@ -1,14 +1,14 @@
-$FreeBSD$
-
---- modules/c/src/apache1/Makefile.in.orig Mon Oct 11 11:34:53 2004
-+++ modules/c/src/apache1/Makefile.in Mon Oct 11 12:44:59 2004
-@@ -38,8 +38,7 @@
- $(LIBTOOL) --mode=install $(CP) mod_caucho.la $(apache_libexec)
- - rm -f $(apache_libexec)/mod_caucho.la
- - rm -f $(apache_libexec)/mod_caucho.a
+--- modules/c/src/apache1/Makefile.in.orig Sat Mar 5 22:18:38 2005
++++ modules/c/src/apache1/Makefile.in Thu Sep 1 12:44:50 2005
+@@ -35,11 +35,6 @@
+ $(CC) -c $(INCLUDES) $(CFLAGS) $<
+
+ install : mod_caucho.la
+- $(LIBTOOL) --mode=install $(CP) mod_caucho.la $(apache_libexec)
+- - rm -f $(apache_libexec)/mod_caucho.la
+- - rm -f $(apache_libexec)/mod_caucho.a
- sh install.sh -conf $(apache_conf) -libexec $(apache_libexec) \
- -resin_home $(resin_home)
-+ %%APXS%% -e -a -n caucho mod_caucho.so
clean :
- rm *.o *.lo *.la *.so .libs
diff --git a/www/resin3/files/patch-apache2-Makefile.in b/www/resin3/files/patch-apache2-Makefile.in
index aa6c2b38f528..18e61ce08c35 100644
--- a/www/resin3/files/patch-apache2-Makefile.in
+++ b/www/resin3/files/patch-apache2-Makefile.in
@@ -1,14 +1,14 @@
-$FreeBSD$
-
---- modules/c/src/apache2/Makefile.in.orig Mon Oct 11 11:34:53 2004
-+++ modules/c/src/apache2/Makefile.in Mon Oct 11 12:44:59 2004
-@@ -38,8 +38,7 @@
- $(LIBTOOL) --mode=install $(CP) mod_caucho.la $(apache_libexec)
- - rm -f $(apache_libexec)/mod_caucho.la
- - rm -f $(apache_libexec)/mod_caucho.a
+--- modules/c/src/apache2/Makefile.in.orig Thu Sep 1 12:32:43 2005
++++ modules/c/src/apache2/Makefile.in Thu Sep 1 12:32:49 2005
+@@ -35,11 +35,6 @@
+ $(CC) -c $(INCLUDES) $(CFLAGS) $<
+
+ install : mod_caucho.la
+- $(LIBTOOL) --mode=install $(CP) mod_caucho.la $(apache_libexec)
+- - rm -f $(apache_libexec)/mod_caucho.la
+- - rm -f $(apache_libexec)/mod_caucho.a
- sh install.sh -conf $(apache_conf) -libexec $(apache_libexec) \
- -resin_home $(resin_home)
-+ %%APXS%% -e -a -n caucho mod_caucho.so
clean :
- rm *.o *.lo *.la *.so .libs