aboutsummaryrefslogtreecommitdiffstats
path: root/www/resin3
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2011-09-24 06:26:39 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2011-09-24 06:26:39 +0800
commite61d6a701f43e8cec5a4ec8c9641daf5376441de (patch)
tree920c5861867d049fb1f1e03285110561450a4ac1 /www/resin3
parent124c6dcab8f89a37ab971e5ad23a959bfaa97426 (diff)
downloadfreebsd-ports-gnome-e61d6a701f43e8cec5a4ec8c9641daf5376441de.tar.gz
freebsd-ports-gnome-e61d6a701f43e8cec5a4ec8c9641daf5376441de.tar.zst
freebsd-ports-gnome-e61d6a701f43e8cec5a4ec8c9641daf5376441de.zip
- Add LDFLAGS to CONFIGURE_ENV and MAKE_ENV (as it was done with LDFLAGS)
- Fix all ports that add {CPP,LD}FLAGS to *_ENV to modify flags instead PR: 157936 Submitted by: myself Exp-runs by: pav Approved by: pav
Diffstat (limited to 'www/resin3')
-rw-r--r--www/resin3/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/resin3/Makefile b/www/resin3/Makefile
index 5292864300d4..1dc86dcc384c 100644
--- a/www/resin3/Makefile
+++ b/www/resin3/Makefile
@@ -73,7 +73,7 @@ CONFIGURE_ARGS+= --with-java-home=${JAVA_HOME} \
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
# We need to link with cc instead of ld for the FreeBSD specific options used
# by threading libraries
-CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS="${PTHREAD_LIBS}" LDFLAGS="${LDFLAGS}" LIBTOOL=${LIBTOOL}
+CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS="${PTHREAD_LIBS}" LIBTOOL=${LIBTOOL}
# Install the Apache plugin if needed
.if defined(WITH_APACHE) && (${WITH_APACHE} == yes || ${WITH_APACHE} == YES)