aboutsummaryrefslogtreecommitdiffstats
path: root/www/ruby-google/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-10-07 05:38:34 +0800
committerknu <knu@FreeBSD.org>2002-10-07 05:38:34 +0800
commit83266785fb541030312ea17f0ad93b335071ebaf (patch)
treeed8f95c353ac178765701a22623afa5113d274b0 /www/ruby-google/Makefile
parent85b45549166328d668027aa39f24a6a972761089 (diff)
downloadfreebsd-ports-gnome-83266785fb541030312ea17f0ad93b335071ebaf.tar.gz
freebsd-ports-gnome-83266785fb541030312ea17f0ad93b335071ebaf.tar.zst
freebsd-ports-gnome-83266785fb541030312ea17f0ad93b335071ebaf.zip
Use RUBY_MOD*.
Diffstat (limited to 'www/ruby-google/Makefile')
-rw-r--r--www/ruby-google/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/ruby-google/Makefile b/www/ruby-google/Makefile
index f1d1a9399821..d0b7bbf52a3b 100644
--- a/www/ruby-google/Makefile
+++ b/www/ruby-google/Makefile
@@ -26,13 +26,13 @@ EXAMPLES= examples/*
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif