aboutsummaryrefslogtreecommitdiffstats
path: root/www/skytemplate/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>2014-07-02 21:28:42 +0800
committervanilla <vanilla@FreeBSD.org>2014-07-02 21:28:42 +0800
commit0f312053f629cb30386710317a0f903027baded7 (patch)
treec9a59414c3cd962a36efad681cc52bd80e7cc731 /www/skytemplate/Makefile
parent20a6f5560f2823b2aa0483bc2d5467d103fc43b6 (diff)
downloadfreebsd-ports-gnome-0f312053f629cb30386710317a0f903027baded7.tar.gz
freebsd-ports-gnome-0f312053f629cb30386710317a0f903027baded7.tar.zst
freebsd-ports-gnome-0f312053f629cb30386710317a0f903027baded7.zip
Stagify.
Approved by: portmgr@ (blanket approval)
Diffstat (limited to 'www/skytemplate/Makefile')
-rw-r--r--www/skytemplate/Makefile12
1 files changed, 4 insertions, 8 deletions
diff --git a/www/skytemplate/Makefile b/www/skytemplate/Makefile
index 7efbd09ea55f..36b1de21384d 100644
--- a/www/skytemplate/Makefile
+++ b/www/skytemplate/Makefile
@@ -20,16 +20,12 @@ NO_BUILD= yes
SUB_FILES= pkg-message
-NO_STAGE= yes
do-install:
- ${MKDIR} ${DATADIR}
+ ${MKDIR} ${STAGEDIR}${DATADIR}
.for f in class.SkyTemplate.php class.SkyTemplate_withDaddy.php
- ${INSTALL_DATA} ${WRKSRC}/$f ${DATADIR}
- ${MKDIR} ${DATADIR}/SkyTpl
- ${INSTALL_DATA} ${WRKSRC}/SkyTpl/* ${DATADIR}/SkyTpl
+ ${INSTALL_DATA} ${WRKSRC}/$f ${STAGEDIR}${DATADIR}
+ ${MKDIR} ${STAGEDIR}${DATADIR}/SkyTpl
+ ${INSTALL_DATA} ${WRKSRC}/SkyTpl/* ${STAGEDIR}${DATADIR}/SkyTpl
.endfor
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>