aboutsummaryrefslogtreecommitdiffstats
path: root/www/squid24
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2003-09-24 17:37:11 +0800
committerosa <osa@FreeBSD.org>2003-09-24 17:37:11 +0800
commitfad424db6aa8e3d5d3787f06534ab341318a0851 (patch)
tree16c65d0d30c32fd9ee844536c6aa0ee73c37274d /www/squid24
parent93bb34061fad01e2d453b6d0a6b4652d12a96df6 (diff)
downloadfreebsd-ports-gnome-fad424db6aa8e3d5d3787f06534ab341318a0851.tar.gz
freebsd-ports-gnome-fad424db6aa8e3d5d3787f06534ab341318a0851.tar.zst
freebsd-ports-gnome-fad424db6aa8e3d5d3787f06534ab341318a0851.zip
Make portlint(1) happy by changing strip to ${STRIP_CMD}
Submitted by: Oleg Karachevtsev <ok@etrust.ru> PR: 56998
Diffstat (limited to 'www/squid24')
-rw-r--r--www/squid24/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/squid24/Makefile b/www/squid24/Makefile
index f67d1c20643f..2b45f628c434 100644
--- a/www/squid24/Makefile
+++ b/www/squid24/Makefile
@@ -112,12 +112,12 @@ post-install:
# cd ${WRKSRC}/src; make install-pinger
.for file in client squid
if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ ${STRIP_CMD} ${PREFIX}/sbin/${file} ; \
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
if [ -f ${PREFIX}/libexec/${file} ] ; then \
- strip ${PREFIX}/libexec/${file} ; \
+ ${STRIP_CMD} ${PREFIX}/libexec/${file} ; \
fi
.endfor
@if [ ! -d ${PREFIX}/squid/logs ]; then \