aboutsummaryrefslogtreecommitdiffstats
path: root/www/squidclients/Makefile
diff options
context:
space:
mode:
authorbillf <billf@FreeBSD.org>1999-01-29 07:35:37 +0800
committerbillf <billf@FreeBSD.org>1999-01-29 07:35:37 +0800
commit91855b599d2fed6c2d9a2001887cef00ea0bf614 (patch)
tree6f30909d0bf32543f1e12a52238fb70246dfe04a /www/squidclients/Makefile
parent1208e132b9c94a0754f8cfdf4beed5a36f9417c8 (diff)
downloadfreebsd-ports-gnome-91855b599d2fed6c2d9a2001887cef00ea0bf614.tar.gz
freebsd-ports-gnome-91855b599d2fed6c2d9a2001887cef00ea0bf614.tar.zst
freebsd-ports-gnome-91855b599d2fed6c2d9a2001887cef00ea0bf614.zip
Generate a summary of client usage (grouped by domain) from a Squid native
log. SquidClients used in conjunction with Calamaris gives a complete information about usage of Squid. http://www.cineca.it/~nico/squidclients.html PR: ports/9327 Submitted By: Dima Sivachenko <dima@Chg.RU>
Diffstat (limited to 'www/squidclients/Makefile')
-rw-r--r--www/squidclients/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/www/squidclients/Makefile b/www/squidclients/Makefile
new file mode 100644
index 000000000000..45f8d5096d57
--- /dev/null
+++ b/www/squidclients/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: squidclients
+# Version required: 1.6
+# Date created: 05 January 1999
+# Whom: Dima Sivachenko
+#
+# $Id$
+#
+
+DISTNAME= squidclients-1.6-freebsd.bin
+PKGNAME= squidclients-1.6
+CATEGORIES= www
+MASTER_SITES= http://www.cineca.it/~nico/binaries/
+EXTRACT_SUFX=
+
+MAINTAINER= dima@chg.ru
+
+NO_BUILD= YES
+NO_WRKSUBDIR= YES
+
+EXTRACT_CMD= ${CP}
+EXTRACT_BEFORE_ARGS=
+EXTRACT_AFTER_ARGS= .
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKDIR}/${DISTNAME} ${PREFIX}/bin/squidclients
+
+post-install:
+ @ ${CAT} ${PKGDIR}/MESSAGE
+
+.include <bsd.port.mk>