aboutsummaryrefslogtreecommitdiffstats
path: root/www/squidtimes/Makefile
diff options
context:
space:
mode:
authorbillf <billf@FreeBSD.org>1999-02-04 04:40:31 +0800
committerbillf <billf@FreeBSD.org>1999-02-04 04:40:31 +0800
commit89211d6ff7967ad9b045540423809d5f68411604 (patch)
tree9d5ab7876ba35e8eee01bc5f735a5e5d1c053c31 /www/squidtimes/Makefile
parent5a858a79c754b748a82d95a4a93b97b3d782ec29 (diff)
downloadfreebsd-ports-gnome-89211d6ff7967ad9b045540423809d5f68411604.tar.gz
freebsd-ports-gnome-89211d6ff7967ad9b045540423809d5f68411604.tar.zst
freebsd-ports-gnome-89211d6ff7967ad9b045540423809d5f68411604.zip
Generates a report of average transfer times of Squid caching proxy. All
results are presented in graphic form. http://www.cineca.it/~nico/squidtimes.html PR: ports/9842 Submitted By: Dima Sivachenko <dima@Chg.RU>
Diffstat (limited to 'www/squidtimes/Makefile')
-rw-r--r--www/squidtimes/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/www/squidtimes/Makefile b/www/squidtimes/Makefile
new file mode 100644
index 000000000000..3d7d5651a000
--- /dev/null
+++ b/www/squidtimes/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: squidtimes
+# Version required: 1.12
+# Date created: 31 January 1999
+# Whom: Dima Sivachenko
+#
+# $Id: $
+#
+
+DISTNAME= squidtimes-1.12-freebsd.bin
+PKGNAME= squidtimes-1.12
+CATEGORIES= www
+MASTER_SITES= http://www.cineca.it/~nico/binaries/ \
+ http://www.FreeBSD.org/~billf/
+EXTRACT_SUFX=
+
+MAINTAINER= dima@chg.ru
+
+NO_BUILD= YES
+NO_WRKSUBDIR= YES
+
+EXTRACT_CMD= ${CP}
+EXTRACT_BEFORE_ARGS=
+EXTRACT_AFTER_ARGS= .
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKDIR}/${DISTNAME} ${PREFIX}/bin/squidtimes
+
+post-install:
+ @ ${CAT} ${PKGDIR}/MESSAGE
+
+.include <bsd.port.mk>