aboutsummaryrefslogtreecommitdiffstats
path: root/www/w3m/Makefile
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2000-02-15 14:58:44 +0800
committerkris <kris@FreeBSD.org>2000-02-15 14:58:44 +0800
commit26394409a0b521309bbd0e549fc41d3137e067d5 (patch)
tree783da6cecf74e9bc6d5e9c89edbd11b10b733c1d /www/w3m/Makefile
parent1791fff8b3faaf252199014a53a801cf867252f1 (diff)
downloadfreebsd-ports-gnome-26394409a0b521309bbd0e549fc41d3137e067d5.tar.gz
freebsd-ports-gnome-26394409a0b521309bbd0e549fc41d3137e067d5.tar.zst
freebsd-ports-gnome-26394409a0b521309bbd0e549fc41d3137e067d5.zip
Fix build error for -current non-US users.
PR: 16711
Diffstat (limited to 'www/w3m/Makefile')
-rw-r--r--www/w3m/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/w3m/Makefile b/www/w3m/Makefile
index dc930a463f7b..38d1e38bab07 100644
--- a/www/w3m/Makefile
+++ b/www/w3m/Makefile
@@ -50,10 +50,10 @@ SSL_LIBS= -L${OPENSSLLIB} -lssl -lcrypto
SED_CMD+= -e "s,undef USE_SSL,define USE_SSL,g"
.if defined(OPENSSL_RSAREF)
-EXTRA_SSL_LIBS= -lRSAglue -L${LOCALBASE}/lib -lrsaref
+EXTRA_SSL_LIBS= -lRSAglue -lrsaref
.endif
MAKE_FLAGS+= DEFS="${SSL_CFLAGS} -I${LOCALBASE}/include" \
- LIBS="${SSL_LIBS} ${EXTRA_SSL_LIBS}"
+ LIBS="${SSL_LIBS} ${EXTRA_SSL_LIBS} -L${LOCALBASE}/lib"
.else
MAKE_FLAGS+= DEFS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib"
.endif