aboutsummaryrefslogtreecommitdiffstats
path: root/www/wb0
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 20:08:37 +0800
committerknu <knu@FreeBSD.org>2002-01-29 20:08:37 +0800
commit4e5525b4be19a5420da69e36d65240ad0ea3056b (patch)
tree66c04d808c8cf7548f5118fb30cb45c1eeede94e /www/wb0
parent0178e4d2a90833e31a5bb31c9387dd658f3dbfb5 (diff)
downloadfreebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.tar.gz
freebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.tar.zst
freebsd-ports-gnome-4e5525b4be19a5420da69e36d65240ad0ea3056b.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'www/wb0')
-rw-r--r--www/wb0/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/wb0/Makefile b/www/wb0/Makefile
index a9053d773e29..c8623eefb83c 100644
--- a/www/wb0/Makefile
+++ b/www/wb0/Makefile
@@ -28,19 +28,19 @@ post-patch:
${WRKSRC}/wb0.c
pre-install:
- ${ECHO} bin/wb0 > ${PLIST}
+ ${ECHO_CMD} bin/wb0 > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCS}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
- ${ECHO} ${DOCDIR}/wb0.config.README >> ${PLIST}
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/wb0.config.README >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
- ${ECHO} etc/wb0.config >> ${PLIST}
+ ${ECHO_CMD} etc/wb0.config >> ${PLIST}
for i in `find ${PREFIX}/share/wb0 -type f`; \
- do ${ECHO} share/wb0/`${BASENAME} $${i}` >> ${PLIST}; \
+ do ${ECHO_CMD} share/wb0/`${BASENAME} $${i}` >> ${PLIST}; \
done
- ${ECHO} @dirrm share/wb0 >> ${PLIST}
+ ${ECHO_CMD} @dirrm share/wb0 >> ${PLIST}
post-install:
.if !defined(NOPORTDOCS)