aboutsummaryrefslogtreecommitdiffstats
path: root/www/wwwcount/Makefile
diff options
context:
space:
mode:
authorache <ache@FreeBSD.org>1996-05-17 05:15:48 +0800
committerache <ache@FreeBSD.org>1996-05-17 05:15:48 +0800
commit3b417679ed7a836632cf42f7113fc822bd4f19b8 (patch)
tree084372269ea9f2095f0faf716103fed2089bb191 /www/wwwcount/Makefile
parent23eca5c10c6f13367230f296256585c3a012b3a8 (diff)
downloadfreebsd-ports-gnome-3b417679ed7a836632cf42f7113fc822bd4f19b8.tar.gz
freebsd-ports-gnome-3b417679ed7a836632cf42f7113fc822bd4f19b8.tar.zst
freebsd-ports-gnome-3b417679ed7a836632cf42f7113fc822bd4f19b8.zip
Compile/install mkstrip too
Diffstat (limited to 'www/wwwcount/Makefile')
-rw-r--r--www/wwwcount/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/www/wwwcount/Makefile b/www/wwwcount/Makefile
index f3f6bb5fb8d6..14bc3480ccfb 100644
--- a/www/wwwcount/Makefile
+++ b/www/wwwcount/Makefile
@@ -7,7 +7,7 @@
# Date created: 16 May 1996
# Whom: ache
#
-# $Id: Makefile,v 1.4 1996/04/27 12:51:27 ache Exp $
+# $Id: Makefile,v 1.1.1.1 1996/05/16 20:43:58 ache Exp $
#
DISTNAME= wwwcount2.3
@@ -23,9 +23,14 @@ pre-configure:
cd ${WRKSRC}; yes "" | PREFIX=${PREFIX} ./Count-config
post-build:
+ cd ${WRKSRC}/utils; ${MAKE}
cd ${WRKSRC}; ./Gen-conf
do-install:
cd ${WRKSRC}; yes "" | ./Count-install
+ cd ${WRKSRC}/utils; \
+ ${INSTALL} -s -c -m ${BINMODE} -o ${BINOWN} -g ${BINGRP} mkstrip ${PREFIX}/bin; \
+ ${INSTALL} -c -m ${MANMODE} -o ${MANOWN} -g ${MANGRP} mkstrip.1 ${PREFIX}/man/man1; \
+ ${INSTALL} -c -m ${BINMODE} -o ${BINOWN} -g ${BINGRP} mkstrip.sh ${PREFIX}/etc/Counter/digits
.include <bsd.port.mk>