aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2002-09-12 05:16:50 +0800
committermarcus <marcus@FreeBSD.org>2002-09-12 05:16:50 +0800
commit5435292274db9c529aadec66307af24710baf4c7 (patch)
tree39c9dfe5319db683426737a382f3bf1c1599e006 /www
parent33353d188195fb891b63471a2590ad69a127156b (diff)
downloadfreebsd-ports-gnome-5435292274db9c529aadec66307af24710baf4c7.tar.gz
freebsd-ports-gnome-5435292274db9c529aadec66307af24710baf4c7.tar.zst
freebsd-ports-gnome-5435292274db9c529aadec66307af24710baf4c7.zip
Bah, fix the build in a cleaner way.
Diffstat (limited to 'www')
-rw-r--r--www/galeon/Makefile2
-rw-r--r--www/galeon/files/patch-src_mozilla_GaleonWrapper.cpp11
-rw-r--r--www/galeon2/Makefile2
-rw-r--r--www/galeon2/files/patch-src_mozilla_GaleonWrapper.cpp11
4 files changed, 2 insertions, 24 deletions
diff --git a/www/galeon/Makefile b/www/galeon/Makefile
index 1e2af244caa9..0372f5ffd66b 100644
--- a/www/galeon/Makefile
+++ b/www/galeon/Makefile
@@ -35,7 +35,7 @@ USE_REINPLACE= yes
CONFIGURE_ARGS= --with-mozilla-includes="${X11BASE}/include/mozilla" \
--with-mozilla-libs="${X11BASE}/lib/${MOZILLA}" \
--enable-nautilus-view \
- --with-mozilla-snapshot="1.0.1"
+ --with-mozilla-snapshot="trunk"
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include -D_REENTRANT ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/www/galeon/files/patch-src_mozilla_GaleonWrapper.cpp b/www/galeon/files/patch-src_mozilla_GaleonWrapper.cpp
deleted file mode 100644
index d0aa0aaaaea7..000000000000
--- a/www/galeon/files/patch-src_mozilla_GaleonWrapper.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/mozilla/GaleonWrapper.cpp.orig Wed Sep 11 16:59:41 2002
-+++ src/mozilla/GaleonWrapper.cpp Wed Sep 11 17:00:49 2002
-@@ -182,7 +182,7 @@
- }
- else
- {
--#if MOZILLA_SNAPSHOT > 1
-+#if MOZILLA_SNAPSHOT >= 1
- result = print->PrintPreview(options, nsnull, nsnull);
- #else
- result = print->PrintPreview(options);
diff --git a/www/galeon2/Makefile b/www/galeon2/Makefile
index 1e2af244caa9..0372f5ffd66b 100644
--- a/www/galeon2/Makefile
+++ b/www/galeon2/Makefile
@@ -35,7 +35,7 @@ USE_REINPLACE= yes
CONFIGURE_ARGS= --with-mozilla-includes="${X11BASE}/include/mozilla" \
--with-mozilla-libs="${X11BASE}/lib/${MOZILLA}" \
--enable-nautilus-view \
- --with-mozilla-snapshot="1.0.1"
+ --with-mozilla-snapshot="trunk"
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include -D_REENTRANT ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/www/galeon2/files/patch-src_mozilla_GaleonWrapper.cpp b/www/galeon2/files/patch-src_mozilla_GaleonWrapper.cpp
deleted file mode 100644
index d0aa0aaaaea7..000000000000
--- a/www/galeon2/files/patch-src_mozilla_GaleonWrapper.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/mozilla/GaleonWrapper.cpp.orig Wed Sep 11 16:59:41 2002
-+++ src/mozilla/GaleonWrapper.cpp Wed Sep 11 17:00:49 2002
-@@ -182,7 +182,7 @@
- }
- else
- {
--#if MOZILLA_SNAPSHOT > 1
-+#if MOZILLA_SNAPSHOT >= 1
- result = print->PrintPreview(options, nsnull, nsnull);
- #else
- result = print->PrintPreview(options);