aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2002-04-24 23:50:09 +0800
committermarcus <marcus@FreeBSD.org>2002-04-24 23:50:09 +0800
commit8fa32dcb64b4acceaa7f519f06a00df25de7e9b3 (patch)
tree8f9f3d24d4df53c6c734053e8347edfe24f64815 /www
parentaadcf295b85b4d62a4e80ae6bdcd45f9e0379e5f (diff)
downloadfreebsd-ports-gnome-8fa32dcb64b4acceaa7f519f06a00df25de7e9b3.tar.gz
freebsd-ports-gnome-8fa32dcb64b4acceaa7f519f06a00df25de7e9b3.tar.zst
freebsd-ports-gnome-8fa32dcb64b4acceaa7f519f06a00df25de7e9b3.zip
Add --disable-gtk-doc to prevent build and install problems when gtk-doc 0.9
is also installed. PR: 36401 Reported by: many Approved by: sobomax
Diffstat (limited to 'www')
-rw-r--r--www/gtkhtml/Makefile3
-rw-r--r--www/gtkhtml3/Makefile3
-rw-r--r--www/gtkhtml38/Makefile3
-rw-r--r--www/libgtkhtml/Makefile3
4 files changed, 8 insertions, 4 deletions
diff --git a/www/gtkhtml/Makefile b/www/gtkhtml/Makefile
index 6089b285ecfb..eba64859f490 100644
--- a/www/gtkhtml/Makefile
+++ b/www/gtkhtml/Makefile
@@ -26,7 +26,8 @@ USE_GMAKE= yes
USE_GNOMECTRL= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-gconf=yes
+CONFIGURE_ARGS= --with-gconf=yes \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/www/gtkhtml3/Makefile b/www/gtkhtml3/Makefile
index 6089b285ecfb..eba64859f490 100644
--- a/www/gtkhtml3/Makefile
+++ b/www/gtkhtml3/Makefile
@@ -26,7 +26,8 @@ USE_GMAKE= yes
USE_GNOMECTRL= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-gconf=yes
+CONFIGURE_ARGS= --with-gconf=yes \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/www/gtkhtml38/Makefile b/www/gtkhtml38/Makefile
index 6089b285ecfb..eba64859f490 100644
--- a/www/gtkhtml38/Makefile
+++ b/www/gtkhtml38/Makefile
@@ -26,7 +26,8 @@ USE_GMAKE= yes
USE_GNOMECTRL= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-gconf=yes
+CONFIGURE_ARGS= --with-gconf=yes \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/www/libgtkhtml/Makefile b/www/libgtkhtml/Makefile
index 6089b285ecfb..eba64859f490 100644
--- a/www/libgtkhtml/Makefile
+++ b/www/libgtkhtml/Makefile
@@ -26,7 +26,8 @@ USE_GMAKE= yes
USE_GNOMECTRL= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-gconf=yes
+CONFIGURE_ARGS= --with-gconf=yes \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}