aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorpgollucci <pgollucci@FreeBSD.org>2009-12-12 07:56:52 +0800
committerpgollucci <pgollucci@FreeBSD.org>2009-12-12 07:56:52 +0800
commitadaf7426fce344792cff1fa12d817b74583770c3 (patch)
treeec4cd521489b8ada12fb80298d8f4e40ee527478 /www
parent3aaba200dec33e39cc9f42d5a4435e98e169346e (diff)
downloadfreebsd-ports-gnome-adaf7426fce344792cff1fa12d817b74583770c3.tar.gz
freebsd-ports-gnome-adaf7426fce344792cff1fa12d817b74583770c3.tar.zst
freebsd-ports-gnome-adaf7426fce344792cff1fa12d817b74583770c3.zip
whitespace fixes only
Diffstat (limited to 'www')
-rw-r--r--www/apache22/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/apache22/Makefile b/www/apache22/Makefile
index 8a6646f744ff..50044092f8db 100644
--- a/www/apache22/Makefile
+++ b/www/apache22/Makefile
@@ -22,7 +22,7 @@ COMMENT?= Version 2.2.x of Apache web server with ${WITH_MPM:L} MPM.
LIB_DEPENDS= expat.6:${PORTSDIR}/textproc/expat2 \
pcre.0:${PORTSDIR}/devel/pcre
-MAKE_JOBS_SAFE= yes
+MAKE_JOBS_SAFE= yes
LATEST_LINK?= apache22
@@ -57,7 +57,7 @@ APACHEDIR= ${MASTERDIR}
.endif
.if !defined(WITHOUT_APACHE_OPTIONS)
-OPTIONS= \
+OPTIONS= \
APR_FROM_PORTS "Use devel/apr as APR (preferred)" Off \
THREADS "Enable threads support in APR" Off \
MYSQL "Enable MySQL support for apr-dbd" Off \
@@ -126,7 +126,7 @@ LDFLAGS+= -L${OPENSSLLIB}
.if defined(WITH_APR_FROM_PORTS)
PLIST_SUB+= APR_PORTS="@comment "
-APR_PORT?= devel/apr
+APR_PORT?= devel/apr
LIB_DEPENDS+= apr-1:${PORTSDIR}/${APR_PORT}
CONFIGURE_ARGS+= --with-apr=${LOCALBASE}/bin/apr-1-config \
--with-apr-util=${LOCALBASE}/bin/apu-1-config
@@ -191,7 +191,7 @@ show-options:
#optionally enable mod_proxy_connect patch
.if defined(WITH_PATCH_PROXY_CONNECT)
-EXTRA_PATCHES+= ${FILESDIR}/opt-patch-modules:proxy:mod_proxy_connect.c
+EXTRA_PATCHES+= ${FILESDIR}/opt-patch-modules:proxy:mod_proxy_connect.c
.endif
post-patch: