aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorleeym <leeym@FreeBSD.org>2005-02-07 01:32:39 +0800
committerleeym <leeym@FreeBSD.org>2005-02-07 01:32:39 +0800
commit64673cf3153ddea1a62f8219b0bf7f3c1dd0cce7 (patch)
tree626dbf9138a4d91c8c52fa6641bfc5df4c6b91ce /www
parentccc2fa163fb2d1cfda8605e9448ae7cef36808e9 (diff)
downloadfreebsd-ports-gnome-64673cf3153ddea1a62f8219b0bf7f3c1dd0cce7.tar.gz
freebsd-ports-gnome-64673cf3153ddea1a62f8219b0bf7f3c1dd0cce7.tar.zst
freebsd-ports-gnome-64673cf3153ddea1a62f8219b0bf7f3c1dd0cce7.zip
WordPress MU is multi-user version of the famous WordPress blogging
application. It is ideal for people wanting to offer a hosted version of WordPress, but due to its complexity installation and maintainance is not supported in the same manner WordPress is. WWW: http://mu.wordpress.org/ PR: 75240 Submitted by: Jin-Shan Tseng <tjs at cdpa.nsysu.edu.tw>
Diffstat (limited to 'www')
-rw-r--r--www/Makefile1
-rw-r--r--www/wordpress-mu/Makefile49
-rw-r--r--www/wordpress-mu/distinfo2
-rw-r--r--www/wordpress-mu/pkg-descr6
-rw-r--r--www/wordpress-mu/pkg-plist251
5 files changed, 309 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index 1afe1b92ad5d..b0017c5b5654 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -732,6 +732,7 @@
SUBDIR += wmnetselect
SUBDIR += wnews
SUBDIR += wordpress
+ SUBDIR += wordpress-mu
SUBDIR += wsmake
SUBDIR += www6to4
SUBDIR += wwwcount
diff --git a/www/wordpress-mu/Makefile b/www/wordpress-mu/Makefile
new file mode 100644
index 000000000000..5ab9387014dd
--- /dev/null
+++ b/www/wordpress-mu/Makefile
@@ -0,0 +1,49 @@
+# New ports collection makefile for: wordpress-mu
+# Date created: 2004-12-19
+# Whom: Jin-Shan Tseng <tjs@cdpa.nsysu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wordpress-mu
+PORTVERSION= 2005.01.12
+CATEGORIES= www
+MASTER_SITES= http://mu.wordpress.org/download/
+DISTNAME= wpmu-${PORTVERSION:S/./-/g}
+
+MAINTAINER= tjs@cdpa.nsysu.edu.tw
+COMMENT= Multi-user version of the famous WordPress blogging application
+
+WRKSRC= ${WRKDIR}/${DISTNAME}
+
+USE_PHP= mysql pcre xml
+PHP4_PORT?= www/mod_php4
+NO_BUILD= yes
+WANT_PHP_WEB= yes
+WORDPRESSMU?= www/data/wordpress-mu
+PLIST_SUB+= WORDPRESSMU=${WORDPRESSMU}
+
+PORTDOCS= license.txt readme.html
+
+do-install:
+ @${MKDIR} ${PREFIX}/${WORDPRESSMU}
+ @${CHOWN} www:www ${PREFIX}/${WORDPRESSMU}
+ @${CHMOD} 755 ${PREFIX}/${WORDPRESSMU}
+ @${CP} -R ${WRKSRC}/ ${PREFIX}/${WORDPRESSMU}
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for i in ${PORTDOCS}
+ @${INSTALL_DATA} ${WRKSRC}/wp-inst/${i} ${DOCSDIR}
+.endfor
+.endif
+
+post-install:
+ @${ECHO_MSG}
+ @${ECHO_MSG} " **** NOTE ****"
+ @${ECHO_MSG} "Before the first use of WordPress-MU, copy wp-inst/wp-config-sample.php to wp-inst/wp-config.php"
+ @${ECHO_MSG} "in ${PREFIX}/${WORDPRESSMU}/wp-inst/"
+ @${ECHO_MSG} "And Modify it to fit your MySQL."
+ @${ECHO_MSG} "Maybe you need 'mysqladmin create wordpress' first"
+ @${ECHO_MSG}
+
+.include <bsd.port.mk>
diff --git a/www/wordpress-mu/distinfo b/www/wordpress-mu/distinfo
new file mode 100644
index 000000000000..94ae1613cc0e
--- /dev/null
+++ b/www/wordpress-mu/distinfo
@@ -0,0 +1,2 @@
+MD5 (wpmu-2005-01-12.tar.gz) = 76afde0c995d24427d8e5d6f3eb7c684
+SIZE (wpmu-2005-01-12.tar.gz) = 524793
diff --git a/www/wordpress-mu/pkg-descr b/www/wordpress-mu/pkg-descr
new file mode 100644
index 000000000000..dd2bc5b3d540
--- /dev/null
+++ b/www/wordpress-mu/pkg-descr
@@ -0,0 +1,6 @@
+WordPress MU is multi-user version of the famous WordPress blogging
+application. It is ideal for people wanting to offer a hosted version
+of WordPress, but due to its complexity installation and maintainance
+is not supported in the same manner WordPress is.
+
+WWW: http://mu.wordpress.org/
diff --git a/www/wordpress-mu/pkg-plist b/www/wordpress-mu/pkg-plist
new file mode 100644
index 000000000000..116195eaa3d6
--- /dev/null
+++ b/www/wordpress-mu/pkg-plist
@@ -0,0 +1,251 @@
+%%WORDPRESSMU%%/ChangeLog-wpmu.txt
+%%WORDPRESSMU%%/htaccess.dist
+%%WORDPRESSMU%%/index.php
+%%WORDPRESSMU%%/wp-inst/Config_File.class.php
+%%WORDPRESSMU%%/wp-inst/Smarty.class.php
+%%WORDPRESSMU%%/wp-inst/Smarty_Compiler.class.php
+%%WORDPRESSMU%%/wp-inst/go.php
+%%WORDPRESSMU%%/wp-inst/htaccess.dist
+%%WORDPRESSMU%%/wp-inst/index.php
+%%WORDPRESSMU%%/wp-inst/license.txt
+%%WORDPRESSMU%%/wp-inst/pages
+%%WORDPRESSMU%%/wp-inst/readme.html
+%%WORDPRESSMU%%/wp-inst/wp-admin/admin-footer.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/admin-functions.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/admin-header.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/admin.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/bookmarklet.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/categories.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit-comments.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit-form-advanced.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit-form-comment.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit-form.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit-page-form.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit-pages.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/edit.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-b2.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-blogger.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-greymatter.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-livejournal.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-mt.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-rss.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/import-textpattern.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/index.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/install-helper.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/install-wpmu.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/install.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/link-add.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/link-categories.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/link-import.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/link-manager.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/link-parse-opml.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/menu-header.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/menu.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/moderation.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-discussion.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-general.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-head.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-misc.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-permalink.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-reading.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options-writing.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/options.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/page-new.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/plugin-editor.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/plugins.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/post.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/profile.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/quicktags.js
+%%WORDPRESSMU%%/wp-inst/wp-admin/referers.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/setup-config.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/sidebar.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/template-chooser.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/templates.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/theme-editor.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/themes.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/upgrade-functions.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/upgrade-schema.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/upgrade.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/upload.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/user-edit.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/users.php
+%%WORDPRESSMU%%/wp-inst/wp-admin/wp-admin.css
+%%WORDPRESSMU%%/wp-inst/wp-atom.php
+%%WORDPRESSMU%%/wp-inst/wp-blog-header.php
+%%WORDPRESSMU%%/wp-inst/wp-blogs/DEFAULT/wp-config.php
+%%WORDPRESSMU%%/wp-inst/wp-comments-post.php
+%%WORDPRESSMU%%/wp-inst/wp-comments.php
+%%WORDPRESSMU%%/wp-inst/wp-commentsrss2.php
+%%WORDPRESSMU%%/wp-inst/wp-config-sample.php
+%%WORDPRESSMU%%/wp-inst/wp-content/links-update-cache.xml
+%%WORDPRESSMU%%/wp-inst/wp-content/plugins/hello.php
+%%WORDPRESSMU%%/wp-inst/wp-content/plugins/kittens-spaminator.php
+%%WORDPRESSMU%%/wp-inst/wp-content/plugins/markdown.php
+%%WORDPRESSMU%%/wp-inst/wp-content/plugins/staticize-reloaded.php
+%%WORDPRESSMU%%/wp-inst/wp-content/plugins/textile1.php
+%%WORDPRESSMU%%/wp-inst/wp-content/plugins/wp_ozh_clickcounter.php
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/bg.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/bullet.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/date.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/fg.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/footer.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/header.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/posts.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img/today.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/index.php
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/screenshot-sm.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/screenshot.gif
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/templates/comments.html
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/templates/index.html
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/templates/post.html
+%%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/templates/wp-layout.css
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/block.textformat.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/custom_fields.enclosure.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/custom_fields.photoblog.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/favorites.xml
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.assign.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.assign_debug_info.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.blogroll.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.cork.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.counter.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.custom_fields.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.cycle.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.debug.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.eightball.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.eval.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.fetch.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.getcustomfield.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.globalvar.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.googleit.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.html_options.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.html_select_date.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.html_select_time.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.lastposts.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.math.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.photoblog.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.pirate.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.popularposts.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.popup.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.popup_init.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.referer.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.relatedstories.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.todayayearago.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.wp_ozh_click_comment_author_link.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/function.wp_ozh_click_topclicks.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/insert.getreferer.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/insert.var.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.capitalize.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.count_characters.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.count_paragraphs.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.count_sentences.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.count_words.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.date_format.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.debug_print_var.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.default.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.escape.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.highlightsearch.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.indent.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.lower.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.regex_replace.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.replace.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.spacify.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.string_format.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.strip.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.strip_tags.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.truncate.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.upper.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/modifier.wordwrap.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/outputfilter.protect_email.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/shared.make_timestamp.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins/wp_ozh_clickcounter.php
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-templates/blogroll.tpl
+%%WORDPRESSMU%%/wp-inst/wp-content/smarty-templates/noblogroll.tpl
+%%WORDPRESSMU%%/wp-inst/wp-counter.php
+%%WORDPRESSMU%%/wp-inst/wp-feed.php
+%%WORDPRESSMU%%/wp-inst/wp-images/.htaccess
+%%WORDPRESSMU%%/wp-inst/wp-images/fade-butt.png
+%%WORDPRESSMU%%/wp-inst/wp-images/header-shadow.png
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_arrow.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_biggrin.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_confused.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_cool.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_cry.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_eek.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_evil.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_exclaim.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_idea.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_lol.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_mad.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_mrgreen.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_neutral.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_question.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_razz.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_redface.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_rolleyes.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_sad.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_smile.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_surprised.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_twisted.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/smilies/icon_wink.gif
+%%WORDPRESSMU%%/wp-inst/wp-images/wordpress-mu.png
+%%WORDPRESSMU%%/wp-inst/wp-images/wp-favicon.png
+%%WORDPRESSMU%%/wp-inst/wp-images/wp-small.png
+%%WORDPRESSMU%%/wp-inst/wp-images/wpminilogo.png
+%%WORDPRESSMU%%/wp-inst/wp-includes/class-IXR.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/class-pop3.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/class-smarty.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/class-snoopy.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/classes.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/comment-functions.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/create_smarty_template.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/feed-functions.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/functions-compat.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/functions-formatting.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/functions-post.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/functions.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/gettext.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/kses.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/links-update-xml.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/links.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/locale.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/rss-functions.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/streams.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/template-functions-author.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/template-functions-category.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/template-functions-general.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/template-functions-links.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/template-functions-post.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/template-functions.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/vars.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/version.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/wp-db.php
+%%WORDPRESSMU%%/wp-inst/wp-includes/wp-l10n.php
+%%WORDPRESSMU%%/wp-inst/wp-links-opml.php
+%%WORDPRESSMU%%/wp-inst/wp-login.php
+%%WORDPRESSMU%%/wp-inst/wp-mail.php
+%%WORDPRESSMU%%/wp-inst/wp-pass.php
+%%WORDPRESSMU%%/wp-inst/wp-rdf.php
+%%WORDPRESSMU%%/wp-inst/wp-register.php
+%%WORDPRESSMU%%/wp-inst/wp-rss.php
+%%WORDPRESSMU%%/wp-inst/wp-rss2.php
+%%WORDPRESSMU%%/wp-inst/wp-settings.php
+%%WORDPRESSMU%%/wp-inst/wp-trackback.php
+%%WORDPRESSMU%%/wp-inst/wp.php
+%%WORDPRESSMU%%/wp-inst/wpmu-settings.php.dist
+%%WORDPRESSMU%%/wp-inst/xmlrpc.php
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-includes
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-images/smilies
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-images
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/smarty-templates
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/smarty-plugins
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/templates
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition/img
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates/humancondition
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/sitetemplates
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content/plugins
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-content
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-blogs/DEFAULT
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-blogs
+@dirrm %%WORDPRESSMU%%/wp-inst/wp-admin
+@dirrm %%WORDPRESSMU%%/wp-inst
+@unexec rmdir %D/%%WORDPRESSMU%% 2>/dev/null || true