aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorwg <wg@FreeBSD.org>2013-12-15 04:57:41 +0800
committerwg <wg@FreeBSD.org>2013-12-15 04:57:41 +0800
commit6f08c1636b726192525cc5af0948300fd26e6c62 (patch)
treee7e56dba9a17d54665ee74c8d7c60045844187c4 /www
parent8b17dc0e8b546e0d65046191dd289a2904030a7d (diff)
downloadfreebsd-ports-gnome-6f08c1636b726192525cc5af0948300fd26e6c62.tar.gz
freebsd-ports-gnome-6f08c1636b726192525cc5af0948300fd26e6c62.tar.zst
freebsd-ports-gnome-6f08c1636b726192525cc5af0948300fd26e6c62.zip
www/webkit-gtk3: fix usage of python
Reported by: exp-run (PR 184591) Approved by: portmgr (blanket)
Diffstat (limited to 'www')
-rw-r--r--www/webkit-gtk3/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/webkit-gtk3/Makefile b/www/webkit-gtk3/Makefile
index ccae8cc7db18..9f7297f23ffd 100644
--- a/www/webkit-gtk3/Makefile
+++ b/www/webkit-gtk3/Makefile
@@ -28,11 +28,13 @@ USE_AUTOTOOLS= libtool
USE_GNOME= gtk30 introspection:build libxslt ltverhack
USE_SQLITE= yes
USE_LDCONFIG= yes
+USE_PYTHON_BUILD= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= ac_cv_path_FLEX="${LOCALBASE}/bin/flex" \
ZLIB_CFLAGS="-I/usr/include" \
ZLIB_LIBS="-L/usr/lib -lz" \
- ac_cv_path_DOLT_BASH=""
+ ac_cv_path_DOLT_BASH="" \
+ PYTHON="${PYTHON_CMD}"
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-gtk=3.0 \