aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorohauer <ohauer@FreeBSD.org>2012-09-05 06:27:55 +0800
committerohauer <ohauer@FreeBSD.org>2012-09-05 06:27:55 +0800
commitffea5cf00ae0f4c4bf0aae8b1cdf61d41692bb7a (patch)
treed04edfd0a189102539fb6f8b0878a6ee664601a1 /www
parent5fa94dfd0d946a3a8dfc7f3d51389fe94b63475b (diff)
downloadfreebsd-ports-gnome-ffea5cf00ae0f4c4bf0aae8b1cdf61d41692bb7a.tar.gz
freebsd-ports-gnome-ffea5cf00ae0f4c4bf0aae8b1cdf61d41692bb7a.tar.zst
freebsd-ports-gnome-ffea5cf00ae0f4c4bf0aae8b1cdf61d41692bb7a.zip
- unbreak build
since the port has NO_BUILD set use s/USE_APACHE/USE_APACHE_RUN/ with hat apache@
Diffstat (limited to 'www')
-rw-r--r--www/dojo/Makefile7
-rw-r--r--www/dotproject/Makefile7
-rw-r--r--www/foswiki/Makefile7
-rw-r--r--www/rt38/Makefile6
-rw-r--r--www/rt40/Makefile6
-rw-r--r--www/thundercache/Makefile7
-rw-r--r--www/thundersnarf/Makefile7
-rw-r--r--www/webcalendar-devel/Makefile7
-rw-r--r--www/yahoo-ui/Makefile7
9 files changed, 9 insertions, 52 deletions
diff --git a/www/dojo/Makefile b/www/dojo/Makefile
index 534fe4ffde10..b184ccce5a82 100644
--- a/www/dojo/Makefile
+++ b/www/dojo/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: dojo
-# Date created: 2008-01-29
-# Whom: Greg Larkin <glarkin@FreeBSD.org>
-#
# $FreeBSD$
-#
PORTNAME= dojo
PORTVERSION= 1.5.0
@@ -22,7 +17,7 @@ OPTIONS= APACHE "Configure for Apache-2.x" off
.include <bsd.port.pre.mk>
.if defined(WITH_APACHE)
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
CONFDIR= ${PREFIX}/${CONFDIR_REL}
CONFDIR_REL= ${APACHEETCDIR}/Includes
PLIST_SUB+= NOAPACHE="" CONFDIR=${CONFDIR_REL}
diff --git a/www/dotproject/Makefile b/www/dotproject/Makefile
index ca2563f7c76b..df4d34962dde 100644
--- a/www/dotproject/Makefile
+++ b/www/dotproject/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: dotproject
-# Date created: 12 April 2005
-# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
-#
# $FreeBSD$
-#
PORTNAME= dotproject
PORTVERSION= 2.1.5
@@ -18,7 +13,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
USE_PHP= gd mysql session zlib
WANT_PHP_WEB= yes
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
SUB_FILES= pkg-message
diff --git a/www/foswiki/Makefile b/www/foswiki/Makefile
index 328c5ca7e687..971d60d3b3cb 100644
--- a/www/foswiki/Makefile
+++ b/www/foswiki/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: foswiki
-# Date created: 2009-04-13
-# Whom: Greg Larkin <glarkin@FreeBSD.org>
-#
# $FreeBSD$
-#
PORTNAME= foswiki
PORTVERSION= 1.1.5
@@ -50,7 +45,7 @@ RUN_DEPENDS+= p5-Apache-Htpasswd>=0:${PORTSDIR}/security/p5-Apache-Htpasswd \
.endif
.if defined(WITH_APACHE)
-USE_APACHE?= 22+
+USE_APACHE_RUN?=22+
PLIST_SUB+= NOAPACHE=""
PKGMESSAGE= pkg-message-apache
SUB_FILES+= pkg-message-apache
diff --git a/www/rt38/Makefile b/www/rt38/Makefile
index 960facffce4a..9d4c33b4dd62 100644
--- a/www/rt38/Makefile
+++ b/www/rt38/Makefile
@@ -1,7 +1,3 @@
-# New ports collection makefile for: rt38
-# Date created: 26 December 2008
-# Whom: Philip M. Gollucci <pgollucci@p6m7g8.com>
-#
# $FreeBSD$
# TODO:
@@ -63,7 +59,7 @@ RUN_DEPENDS+= ${STANDALONE_DEPS}
.endif
.if !empty(PORT_OPTIONS:MAPACHE) || !empty(PORT_OPTIONS:MFASTCGI) || !empty(PORT_OPTIONS:MMODPERL)
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
.endif
.if ${PORT_OPTIONS:MFASTCGI}
diff --git a/www/rt40/Makefile b/www/rt40/Makefile
index f6cb37679547..bdf531eb3fe1 100644
--- a/www/rt40/Makefile
+++ b/www/rt40/Makefile
@@ -1,7 +1,3 @@
-# New ports collection makefile for: rt38
-# Date created: 26 December 2008
-# Whom: Philip M. Gollucci <pgollucci@p6m7g8.com>
-#
# $FreeBSD$
PORTNAME= rt
@@ -85,7 +81,7 @@ RUN_DEPENDS+= ${MODPERL2_DEPS}
.endif
.if ${PORT_OPTIONS:MAP_MODFASTCGI}
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
BUILD_DEPENDS+= ${LOCALBASE}/${APACHEMODDIR}/mod_fastcgi.so:${PORTSDIR}/www/mod_fastcgi
RUN_DEPENDS+= ${LOCALBASE}/${APACHEMODDIR}/mod_fastcgi.so:${PORTSDIR}/www/mod_fastcgi \
${FASTCGI_DEPS}
diff --git a/www/thundercache/Makefile b/www/thundercache/Makefile
index 7f33e7b210bf..90f1a8969911 100644
--- a/www/thundercache/Makefile
+++ b/www/thundercache/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: thundercache
-# Date created: 2010-03-15
-# Whom: Patrick Tracanelli <eksffa@freebsdbrasil.com.br>
-#
# $FreeBSD$
-#
PORTNAME= thundercache
PORTVERSION= 6.1
@@ -51,7 +46,7 @@ DISTNAME= thundercache-6.1.201104260900-32bits-fbsd
WRKSRC= ${WRKDIR}/thunder
.if defined (WITH_APACHE)
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
.endif
.if defined (WITH_PGSQL)
diff --git a/www/thundersnarf/Makefile b/www/thundersnarf/Makefile
index 4fd02925e011..4eaf2d80d001 100644
--- a/www/thundersnarf/Makefile
+++ b/www/thundersnarf/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: thundersnarf
-# Date created: 2010-05-20
-# Whom: Patrick Tracanelli <eksffa@freebsdbrasil.com.br>
-#
# $FreeBSD$
-#
PORTNAME= thundersnarf
PORTVERSION= 1.3
@@ -28,7 +23,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME:R}
.include <bsd.port.pre.mk>
.if defined (WITH_APACHE)
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
.endif
.if defined (WITH_PGSQL)
diff --git a/www/webcalendar-devel/Makefile b/www/webcalendar-devel/Makefile
index bc91695ec40b..aa46e0df9d14 100644
--- a/www/webcalendar-devel/Makefile
+++ b/www/webcalendar-devel/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: WebCalendar
-# Date created: 08 Jan 2008
-# Whom: glarkin
-#
# $FreeBSD$
-#
PORTNAME= WebCalendar
PORTVERSION= 1.2.5
@@ -48,7 +43,7 @@ OPTIONS= APACHE "Configure for Apache-2.x" off \
.include <bsd.port.pre.mk>
.if defined(WITH_APACHE)
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
PLIST_SUB+= NOAPACHE="" CONFDIR=${CONFDIR_REL}
CONFDIR= ${PREFIX}/${CONFDIR_REL}
diff --git a/www/yahoo-ui/Makefile b/www/yahoo-ui/Makefile
index 0fa446e90283..21c71634301b 100644
--- a/www/yahoo-ui/Makefile
+++ b/www/yahoo-ui/Makefile
@@ -1,9 +1,4 @@
-# New ports collection makefile for: yahoo-ui
-# Date created: 2008-01-29
-# Whom: Greg Larkin <glarkin@FreeBSD.org>
-#
# $FreeBSD$
-#
PORTNAME= yahoo
PORTVERSION= 2.8.2
@@ -33,7 +28,7 @@ NOPORTEXAMPLES= yes
.endif
.if defined(WITH_APACHE)
-USE_APACHE= 22+
+USE_APACHE_RUN= 22+
CONFDIR= ${PREFIX}/${CONFDIR_REL}
CONFDIR_REL= ${APACHEETCDIR}/Includes
PLIST_SUB+= NOAPACHE="" CONFDIR=${CONFDIR_REL}