aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorgarga <garga@FreeBSD.org>2006-12-31 01:40:37 +0800
committergarga <garga@FreeBSD.org>2006-12-31 01:40:37 +0800
commit802b4c688232969aff6a70880b15a0bb334c4773 (patch)
treed18633f49119df7ae2c5f9337b022aa8b3f99bc9 /www
parent2f06daebe54cf87ff458f8f5b910bb8f58f4aa35 (diff)
downloadfreebsd-ports-gnome-802b4c688232969aff6a70880b15a0bb334c4773.tar.gz
freebsd-ports-gnome-802b4c688232969aff6a70880b15a0bb334c4773.tar.zst
freebsd-ports-gnome-802b4c688232969aff6a70880b15a0bb334c4773.zip
sarg patch to fix cannot open period file error message
Changed period file name to sarg-period to avoind conflits with uernames. Bump PORTREVISION Obtained from: sarg's site at Sourceforge
Diffstat (limited to 'www')
-rw-r--r--www/sarg/Makefile1
-rw-r--r--www/sarg/files/patch-download.c13
2 files changed, 14 insertions, 0 deletions
diff --git a/www/sarg/Makefile b/www/sarg/Makefile
index 3621444a9568..e8232dbfc8b7 100644
--- a/www/sarg/Makefile
+++ b/www/sarg/Makefile
@@ -7,6 +7,7 @@
PORTNAME= sarg
PORTVERSION= 2.2.3
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= SF
diff --git a/www/sarg/files/patch-download.c b/www/sarg/files/patch-download.c
new file mode 100644
index 000000000000..c607e0f087ba
--- /dev/null
+++ b/www/sarg/files/patch-download.c
@@ -0,0 +1,13 @@
+--- download.c 2006-12-27 19:29:36.000000000 -0200
++++ download.c 2006-12-27 19:29:16.000000000 -0200
+@@ -57,7 +57,7 @@
+ strcpy(wdirname,dirname);
+ sprintf(report,"%s/download.html",wdirname);
+ strcat(wdirname,"/");
+- strcat(wdirname,"period");
++ strcat(wdirname,"sarg-period");
+
+ if ((fp_in = fopen(wdirname, "r")) == 0) {
+ fprintf(stderr, "SARG: (download) %s: %s\n",text[45],wdirname);
+
+